summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config-22/systemconfig.sh
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-11-25 18:40:21 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-11-25 18:40:21 (GMT)
commitf9d8baf1e8d94e1252cbd90999d9f2382cff8a57 (patch)
tree1424c8c8b9ac2cc086ce7376ec85446ff48919fc /abs/core-testing/LinHES-config-22/systemconfig.sh
parentb0fcb5694aa74b1098dc1647fa272c157d24b856 (diff)
parent1e4ef029d3646f3e86bc2a725cbed7ac1e3e6613 (diff)
downloadlinhes_pkgbuild-f9d8baf1e8d94e1252cbd90999d9f2382cff8a57.zip
linhes_pkgbuild-f9d8baf1e8d94e1252cbd90999d9f2382cff8a57.tar.gz
linhes_pkgbuild-f9d8baf1e8d94e1252cbd90999d9f2382cff8a57.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/LinHES-config-22/systemconfig.sh')
-rwxr-xr-xabs/core-testing/LinHES-config-22/systemconfig.sh19
1 files changed, 19 insertions, 0 deletions
diff --git a/abs/core-testing/LinHES-config-22/systemconfig.sh b/abs/core-testing/LinHES-config-22/systemconfig.sh
new file mode 100755
index 0000000..218f705
--- /dev/null
+++ b/abs/core-testing/LinHES-config-22/systemconfig.sh
@@ -0,0 +1,19 @@
+#!/bin/bash
+###################################################################
+#Script to configure your system based off the values in /etc/systemconfig
+#Any changes made to config files will be removed when systemconfig.sh is run
+#
+#JM
+echo $@ >/tmp/systemconfig.call
+echo "----------------------start of systemconfig $@ ----------------------"
+. /etc/profile
+. $MV_ROOT/bin/networkconfig.sh
+postfix=`cat ${BASE}/usr/local/share/mythtv/.releasetype`
+
+systemconfig.py -m $@
+rc=$?
+echo "systemconfig.py exit code $rc"
+exit $rc
+
+
+