summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-07-04 23:03:21 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-07-04 23:03:21 (GMT)
commit19e8f207678d02f9a912aa0728b90a4c63d82c82 (patch)
treeb9b580ad4dbe20e884f217bf509103862e851cde /abs/core-testing/LinHES-config/PKGBUILD
parenta77d9915f36ed35bce7e3ba19acd07d0078359db (diff)
downloadlinhes_pkgbuild-19e8f207678d02f9a912aa0728b90a4c63d82c82.zip
linhes_pkgbuild-19e8f207678d02f9a912aa0728b90a4c63d82c82.tar.gz
linhes_pkgbuild-19e8f207678d02f9a912aa0728b90a4c63d82c82.tar.bz2
linhes-config: add function runcmd_output
Diffstat (limited to 'abs/core-testing/LinHES-config/PKGBUILD')
-rwxr-xr-xabs/core-testing/LinHES-config/PKGBUILD9
1 files changed, 5 insertions, 4 deletions
diff --git a/abs/core-testing/LinHES-config/PKGBUILD b/abs/core-testing/LinHES-config/PKGBUILD
index 984926b..c9c3d1d 100755
--- a/abs/core-testing/LinHES-config/PKGBUILD
+++ b/abs/core-testing/LinHES-config/PKGBUILD
@@ -1,12 +1,12 @@
pkgname=LinHES-config
pkgver=2.0
-pkgrel=31
+pkgrel=39
conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev )
pkgdesc="Install and configure your system"
-depends=(bc libstatgrab mysql-python expect curl dnsutils parted sg3_utils nmbscan system-templates rsync python-parted ddcxinfo)
+depends=(bc libstatgrab mysql-python expect curl dnsutils parted sg3_utils nmbscan system-templates rsync python-parted ddcxinfo python-pexpect)
arch=('i686')
-source=(mv_install.py mv_config.py mythinstall.bin myth_user_call file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh timezone.bin autocard.py restore_km_db_chroot.sh README mv_advanced.py mv_common.py mv_ir.py mv_misc.py mv_network.py mv_screensaver.py mv_smolt.py mv_software.py mv_webuser.py mv_hostype.py systemconfig.py)
+source=(mv_install.py mv_config.py mythinstall.bin myth_user_call file_time_offset.py install-ui.xml install_proxy.sh install_functions.sh systemconfig.sh install_db_chroot.sh restore_default_settings.sh xconfig.sh timezip.py soundconfig.sh LinHES-release issue MythVantage.sh create_master.sh build_diskless.sh networkconfig.sh timezone.bin autocard.py restore_km_db_chroot.sh README mv_advanced.py mv_common.py mv_ir.py mv_misc.py mv_network.py mv_screensaver.py mv_smolt.py mv_software.py mv_webuser.py mv_hostype.py systemconfig.py myth_user_call.py)
install=LinHES.install
build() {
@@ -20,7 +20,8 @@ build() {
mkdir -p $MVDIR/etc
#copy in all the installer specific stuff
- install -m0700 myth_user_call $MVDIR/bin/myth_user_call
+# install -m0700 myth_user_call $MVDIR/bin/myth_user_call
+ install -m0700 myth_user_call.py $MVDIR/bin/myth_user_call
install -m 0755 install_proxy.sh $MVDIR/bin/install_proxy.sh
install -m 0755 install_functions.sh $MVDIR/bin/install_functions.sh
install -m 0755 systemconfig.sh $MVDIR/bin/systemconfig.sh