summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config/mv_software.py
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-08-30 14:52:42 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-08-30 14:52:42 (GMT)
commit39f7114420e01a1ee8cae488164ff2ab3504350a (patch)
tree7390c2303fe547544fa1ac45d8dfda2086b49ee3 /abs/core-testing/LinHES-config/mv_software.py
parent7c38541dbbbead64f04641065ab038ed545190bd (diff)
parent3aef682afa6426e44abaceb56e510af8dcf7bd94 (diff)
downloadlinhes_pkgbuild-39f7114420e01a1ee8cae488164ff2ab3504350a.zip
linhes_pkgbuild-39f7114420e01a1ee8cae488164ff2ab3504350a.tar.gz
linhes_pkgbuild-39f7114420e01a1ee8cae488164ff2ab3504350a.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
* 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD: rrdtool: add ruby dep to resolve RRD.so dependency python-netifaces: chmod -x on info files xulrunner: add libs to ld.so.conf in install script perl-text-kakasi: fix kakasi dependency pyorbit: rebuild to fix libpython2.5.so.1.0 => not found xine-lib: upgrade to 1.1.16.3 and rebuild to fix missing shared lib references local-website:updated link for f@h. Folding@Home:Updates for webpage. foldingathome:bump. gd:bump for libjpeg foldingathome: change location to /myth/foldingathome/ shepherd: update to latest from http://www.whuffy.com/shepherd/shepherd foldingathome: git add run script LinHES-config mythinstall foldingathome: initial inclusion of Folding@home
Diffstat (limited to 'abs/core-testing/LinHES-config/mv_software.py')
-rwxr-xr-xabs/core-testing/LinHES-config/mv_software.py6
1 files changed, 3 insertions, 3 deletions
diff --git a/abs/core-testing/LinHES-config/mv_software.py b/abs/core-testing/LinHES-config/mv_software.py
index 7421e08..0a96bb3 100755
--- a/abs/core-testing/LinHES-config/mv_software.py
+++ b/abs/core-testing/LinHES-config/mv_software.py
@@ -19,7 +19,7 @@ def setup_software(systemconfig, data_config):
default_installed=("mythcontrols", "mythgallery", "mythmovies",
"mythmusic", "mythsmolt", "mythvideo")
- other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes", "mythappletrailers", "mythstream", "mythvodka")
+ other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes", "foldingathome", "mythappletrailers", "mythstream", "mythvodka")
else:
default_disabled = ("mythphone", "mytharchive", "mythbrowser", "mythnews",
"mythgame", "mythflix", "mythweather",
@@ -27,7 +27,7 @@ def setup_software(systemconfig, data_config):
default_installed=("mythcontrols", "mythgallery", "mythmovies",
"mythmusic", "mythsmolt", "mythvideo")
- other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes")
+ other_pkg=("miro", "xe", "romdb", "xine", "dvdcss", "webmin" , "fuppes", "foldingathome")
for pkg in default_disabled:
pkgname=pkg+postfix
@@ -56,4 +56,4 @@ def setup_software(systemconfig, data_config):
mv_common.pacremove(pkg)
except:
logging.debug(" ERROR-- %s is not defined", pkg)
- logging.info("__End Software\n ") \ No newline at end of file
+ logging.info("__End Software\n ")