summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config/systemconfig.sh
diff options
context:
space:
mode:
authorNathan Harris <nharris@eoimaging.com>2009-02-11 19:42:03 (GMT)
committerNathan Harris <nharris@eoimaging.com>2009-02-11 19:42:03 (GMT)
commit9bbbabaae4af2dfeac1f9d00050e358b56ac5fa7 (patch)
treed73b42272daefa2b6971bf8763ed5568c1a173ea /abs/core-testing/LinHES-config/systemconfig.sh
parent6f5e266635707da88c03920427347575383e0fc2 (diff)
parent09b14aa48e621e4263c095769bbd2697893eef8d (diff)
downloadlinhes_pkgbuild-9bbbabaae4af2dfeac1f9d00050e358b56ac5fa7.zip
linhes_pkgbuild-9bbbabaae4af2dfeac1f9d00050e358b56ac5fa7.tar.gz
linhes_pkgbuild-9bbbabaae4af2dfeac1f9d00050e358b56ac5fa7.tar.bz2
Merge branch 'master' of nharris@knoppmyth.net:LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/LinHES-config/systemconfig.sh')
-rwxr-xr-xabs/core-testing/LinHES-config/systemconfig.sh17
1 files changed, 9 insertions, 8 deletions
diff --git a/abs/core-testing/LinHES-config/systemconfig.sh b/abs/core-testing/LinHES-config/systemconfig.sh
index 82c2b97..8c21242 100755
--- a/abs/core-testing/LinHES-config/systemconfig.sh
+++ b/abs/core-testing/LinHES-config/systemconfig.sh
@@ -165,14 +165,15 @@ ln -s "/usr/share/zoneinfo/$timezone" ${BASE}/etc/localtime
# echo CLOCK_SYSTOCH="yes" >> ${BASE}/etc/conf.d/clock
# echo TIMEZONE="$timezone" >> ${BASE}/etc/conf.d/clock
cp_and_log $TEMPLATES/rc.conf ${BASE}/etc/rc.conf
-# #Check for Atomic Ant
-# if grep disablemodules=agpart,intel_agp /proc/cmdline >/dev/null
-# then
-# cat /etc/rc.conf.1 | sed -e '/MOD_BLACKLIST/ c\MOD_BLACKLIST=($ALSABLACKLIST agpart intel_agp)' > /etc/rc.conf
-# rm -fr /etc/rc.conf.1
+#Check for Atomic Ant
+ if grep disablemodules=agpart,intel_agp /proc/cmdline >/dev/null
+ then
+ cat /etc/rc.conf | sed -e '/MOD_BLACKLIST/ c\MOD_BLACKLIST=($ALSABLACKLIST agpart intel_agp)' > /etc/rc.conf.aa
+ mv /etc/rc.conf /etc/rc.conf.preaa
+ mv /etc/rc.conf.aa /etc/rc.conf
# else
# exit 1
-# fi
+ fi
}
@@ -390,7 +391,7 @@ function setupplugins (){
pkglistinstall=""
pkglistremove=""
#default enabled
-for i in mythcontrols mythgallery mythmovietime mythmusic mythsmolt mythvideo
+for i in mythcontrols mythgallery mythmovietime mythmusic mythsmolt mythvideo mythappletrailers mythstream mythvodka
do
eval pkgvalue=\$${i}
@@ -413,7 +414,7 @@ done
#default disabled
- for i in mythphone mytharchive mythbrowser mythnews mythgame mythflix mythweather mythstream mythappletrailers mythvodka
+ for i in mythphone mytharchive mythbrowser mythnews mythgame mythflix mythweather
do
eval pkgvalue=\$${i}