summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-config
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-08-12 20:13:07 (GMT)
committerBob Igo <bob@stormlogic.com>2009-08-12 20:13:07 (GMT)
commitcfce83db10e55ea2085bf3b079b4635df47f4b22 (patch)
tree502d49885cef1e30d2c9f076cca7e677e9708714 /abs/core-testing/LinHES-config
parentb1e1ae522a8a6a86cda2c0baecbfc6bba000c968 (diff)
parentf81e32d1c85dbdd942407a2b5df079f623743425 (diff)
downloadlinhes_pkgbuild-cfce83db10e55ea2085bf3b079b4635df47f4b22.zip
linhes_pkgbuild-cfce83db10e55ea2085bf3b079b4635df47f4b22.tar.gz
linhes_pkgbuild-cfce83db10e55ea2085bf3b079b4635df47f4b22.tar.bz2
Merge branch 'master' of ssh://knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/LinHES-config')
-rwxr-xr-xabs/core-testing/LinHES-config/mv_install.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/abs/core-testing/LinHES-config/mv_install.py b/abs/core-testing/LinHES-config/mv_install.py
index 14e1c5c..aaf3a07 100755
--- a/abs/core-testing/LinHES-config/mv_install.py
+++ b/abs/core-testing/LinHES-config/mv_install.py
@@ -701,7 +701,7 @@ def fix_permissions():
SE = os.environ["TEMPLATES"]+"/settings/syssettings"
cmd = " chmod -R 755 %s" %(data_config.MOUNTPOINT+SE)
runcmd(cmd)
- cmd = " chmod 755 %s" %(data_config.MOUNTPOINT+"/etc/systemconfig")
+ cmd = " chmod 775 %s" %(data_config.MOUNTPOINT+"/etc/systemconfig")
runcmd(cmd)
cmd = " chmod 755 %s" %(data_config.MOUNTPOINT+"/root")
runcmd(cmd)
@@ -1071,7 +1071,7 @@ def find_upgrade():
srcfile = data_config.MOUNTPOINT+"/etc/systemconfig"
logging.info("Searching for systemconfig file %s", srcfile)
if os.path.exists(srcfile):
- logging.info("Found systemconfig file %fs", srcfile)
+ logging.info("Found systemconfig file %s", srcfile)
TEMPLATES = os.environ["TEMPLATES"]+"/settings/syssettings"
cp_and_log2(data_config.MOUNTPOINT+TEMPLATES, data_config.TEMP_TEMPLATES, '')
sane_settings("/tmp/templates/settings/syssettings/settings.txt")