summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-system/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-07 15:14:01 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-07 15:14:01 (GMT)
commit4287d6026a61f8760633574c059f6e2dead2619d (patch)
tree58b2f78c08d5edcbf7e9cdf2b8a3862e73e8afd7 /abs/core-testing/LinHES-system/PKGBUILD
parent724988f9137cdcaf078d5e88e7efec9e664b638e (diff)
downloadlinhes_pkgbuild-4287d6026a61f8760633574c059f6e2dead2619d.zip
linhes_pkgbuild-4287d6026a61f8760633574c059f6e2dead2619d.tar.gz
linhes_pkgbuild-4287d6026a61f8760633574c059f6e2dead2619d.tar.bz2
add the r5.5 backup/restore programs.
Diffstat (limited to 'abs/core-testing/LinHES-system/PKGBUILD')
-rw-r--r--abs/core-testing/LinHES-system/PKGBUILD16
1 files changed, 11 insertions, 5 deletions
diff --git a/abs/core-testing/LinHES-system/PKGBUILD b/abs/core-testing/LinHES-system/PKGBUILD
index 4e2a952..bb1b9d2 100644
--- a/abs/core-testing/LinHES-system/PKGBUILD
+++ b/abs/core-testing/LinHES-system/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-system
pkgver=1.0
-pkgrel=5
+pkgrel=6
arch=('i686')
MVDIR=$startdir/pkg/usr/LH
BINDIR=$startdir/pkg/usr/bin
@@ -18,17 +18,23 @@ build() {
install -m755 -D LinHES-profile.sh $startdir/pkg/etc/profile.d/LinHES-profile.sh
####### install to /usr/MythVantage/bin/
#mkdir -p $BINDIR
+
for i in $binfiles
do
item=$i
install -m755 -D $item $MVDIR/bin/$item
echo $item
-# cd $BINDIR
-# pwd
-# ln -s ../MythVantage/bin/$i .
-# cd -
+
done
+cd $startdir/bin
+for i in *
+do
+ item=$i
+ install -m755 -D $item $MVDIR/bin/$item
+ echo $item
+
+done
}