summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-system/smolt.cron
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verison.net>2010-03-22 19:37:16 (GMT)
committerMichael Hanson <hansonorders@verison.net>2010-03-22 19:37:16 (GMT)
commit21383e4ca51bc151601a51e6d75885959deb89e1 (patch)
treef9c1e3739098b700c0e0421c069ae926cc1b8cc2 /abs/core-testing/LinHES-system/smolt.cron
parentdbff62a9a2550bd0bed77860fa4164d74c90dfb3 (diff)
parente51cf415764a2c267f373965c48eec082ad59d81 (diff)
downloadlinhes_pkgbuild-21383e4ca51bc151601a51e6d75885959deb89e1.zip
linhes_pkgbuild-21383e4ca51bc151601a51e6d75885959deb89e1.tar.gz
linhes_pkgbuild-21383e4ca51bc151601a51e6d75885959deb89e1.tar.bz2
Merge branch 'master' of mihanson@knoppmyth.net:LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/LinHES-system/smolt.cron')
-rw-r--r--abs/core-testing/LinHES-system/smolt.cron11
1 files changed, 11 insertions, 0 deletions
diff --git a/abs/core-testing/LinHES-system/smolt.cron b/abs/core-testing/LinHES-system/smolt.cron
new file mode 100644
index 0000000..f418df1
--- /dev/null
+++ b/abs/core-testing/LinHES-system/smolt.cron
@@ -0,0 +1,11 @@
+#!/bin/bash
+. /etc/profile
+if [ -f /home/mythtv/.mythtv/MythSmolt/hw-uuid ]
+then
+ cd /usr/share/mythtv/mythsmolt/scripts
+ touch /var/log/smolt.update
+ chown mythtv /var/log/smolt.update
+ random=$((RANDOM%2000))
+ sleep $random
+ su mythtv -c "./sendProfile.py -a" > /var/log/smolt.update
+fi