summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/LinHES-timezone/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-07-04 23:05:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-07-04 23:05:09 (GMT)
commit879da47e831fa0c5dc443f1059717af8184cb6d8 (patch)
tree08892860acda11a7594788c8687ec960dac4b68d /abs/core-testing/LinHES-timezone/PKGBUILD
parent19e8f207678d02f9a912aa0728b90a4c63d82c82 (diff)
parent21f912004613ab41436b36b424f943f3c5bfbf83 (diff)
downloadlinhes_pkgbuild-879da47e831fa0c5dc443f1059717af8184cb6d8.zip
linhes_pkgbuild-879da47e831fa0c5dc443f1059717af8184cb6d8.tar.gz
linhes_pkgbuild-879da47e831fa0c5dc443f1059717af8184cb6d8.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Conflicts: abs/core-testing/LinHES-config/PKGBUILD
Diffstat (limited to 'abs/core-testing/LinHES-timezone/PKGBUILD')
-rw-r--r--abs/core-testing/LinHES-timezone/PKGBUILD30
1 files changed, 30 insertions, 0 deletions
diff --git a/abs/core-testing/LinHES-timezone/PKGBUILD b/abs/core-testing/LinHES-timezone/PKGBUILD
new file mode 100644
index 0000000..b78aec5
--- /dev/null
+++ b/abs/core-testing/LinHES-timezone/PKGBUILD
@@ -0,0 +1,30 @@
+# $Id: PKGBUILD 23123 2009-01-03 02:43:02Z kevin $
+# Maintainer: Greg Frost <gregfrost1@bigpond.com>
+pkgname=linhes-timezone
+pkgver=1
+pkgrel=2
+pkgdesc="GUI timezone selector used by LinHES-config."
+arch=i686
+depends=()
+makedepends=(mdbtools)
+source=(Makefile
+ Tux.csv
+ WorldTZ_102.zip
+ create_map_include.c
+ extract_map_data.c
+ linhes_timezone.c)
+
+build() {
+ cd ${srcdir}
+ make
+ MVDIR=$startdir/pkg/usr/MythVantage
+ mkdir -p $MVDIR/bin
+ install -m 0755 linhes_timezone $MVDIR/bin/timezone.bin
+}
+
+md5sums=('53976e51e938c555f84b43c933339051'
+ '0710658b3b46cc659f56260c03b904ed'
+ '0d9e51af5f650dd329edce4531c42a58'
+ 'c01e2335603d8395004e32bae9060fde'
+ 'b20bd68272644f607fbfe7d50e7be42a'
+ 'b35602b7330c32a472223b22d95a1d6c')