summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/automake/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-14 18:38:20 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-14 18:38:20 (GMT)
commit75a974500de1bb4b0bb84b726a9d7075d07e18b7 (patch)
tree9a0c45226e4b04a8595fbacfcde115d444f5c5d5 /abs/core-testing/automake/PKGBUILD
parent14beb839185f027cba412b6aa0941296a843818b (diff)
downloadlinhes_pkgbuild-75a974500de1bb4b0bb84b726a9d7075d07e18b7.zip
linhes_pkgbuild-75a974500de1bb4b0bb84b726a9d7075d07e18b7.tar.gz
linhes_pkgbuild-75a974500de1bb4b0bb84b726a9d7075d07e18b7.tar.bz2
Removing more cross repo makedepends.
Moved the following packages from extra->core. nasm automake autoconf sharutils imake gperf/ yasm/ setuptools/ libcaca/ libdca/ live-media/ There are still several cross repo make depends, but some packages just dont' belong in core. For instance avahi and ca-certificates(core) depend on mono and ruby(extra). But really mono and ruby do not belong in core.
Diffstat (limited to 'abs/core-testing/automake/PKGBUILD')
-rw-r--r--abs/core-testing/automake/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/core-testing/automake/PKGBUILD b/abs/core-testing/automake/PKGBUILD
new file mode 100644
index 0000000..2943f44
--- /dev/null
+++ b/abs/core-testing/automake/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: PKGBUILD 19545 2008-11-26 18:00:03Z andyrtr $
+# Contributor: judd <jvinet@zeroflux.org>
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+
+pkgname=automake
+pkgver=1.10.2
+pkgrel=1
+pkgdesc="A GNU tool for automatically creating Makefiles"
+arch=(i686 x86_64)
+license=('GPL')
+url="http://www.gnu.org/software/automake"
+groups=('base-devel')
+depends=('perl' 'bash' 'texinfo')
+install=automake.install
+source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('ede3e08c696861a01f4d2c6a2e822053')
+
+build() {
+ cd ${srcdir}/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${pkgdir} install || return 1
+
+ rm -f ${pkgdir}/usr/share/info/dir
+}