summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/hauppauge-hvr-firmware
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verison.net>2010-03-09 01:41:26 (GMT)
committerMichael Hanson <hansonorders@verison.net>2010-03-09 01:41:26 (GMT)
commite22ce5e397d913189faacafee3a85953224fbaae (patch)
treea59dde8eefcc1ba4e256e1b53a43e61d228f6baa /abs/core-testing/hauppauge-hvr-firmware
parentfbc9bf1fe2e307040254f8000e6c4d59580e06a0 (diff)
downloadlinhes_pkgbuild-e22ce5e397d913189faacafee3a85953224fbaae.zip
linhes_pkgbuild-e22ce5e397d913189faacafee3a85953224fbaae.tar.gz
linhes_pkgbuild-e22ce5e397d913189faacafee3a85953224fbaae.tar.bz2
Add firmware for ati usb 600 tuner / Re: FS#634
Update to latest HDHR libs / Re: FS#626 Upgrade lighttpd to 1.4.26 / Re: FS#624 Fix path to sftp / Re: FS#566 Updated to the latest. Updated to the latest.
Diffstat (limited to 'abs/core-testing/hauppauge-hvr-firmware')
-rwxr-xr-xabs/core-testing/hauppauge-hvr-firmware/PKGBUILD10
1 files changed, 7 insertions, 3 deletions
diff --git a/abs/core-testing/hauppauge-hvr-firmware/PKGBUILD b/abs/core-testing/hauppauge-hvr-firmware/PKGBUILD
index ef38191..6011436 100755
--- a/abs/core-testing/hauppauge-hvr-firmware/PKGBUILD
+++ b/abs/core-testing/hauppauge-hvr-firmware/PKGBUILD
@@ -1,12 +1,14 @@
pkgname=hauppauge-hvr-firmware
pkgver=1
-pkgrel=1
+pkgrel=2
pkgdesc="firmware needed for the hvr cards"
arch=(i686 x86_64)
url=""
makedepends='unzip'
-source=("http://steventoth.net/linux/hvr1800/HVR-12x0-14x0-17x0_1_25_25271_WHQL.zip")
-
+source=("http://steventoth.net/linux/hvr1800/HVR-12x0-14x0-17x0_1_25_25271_WHQL.zip"
+ "http://steventoth.net/linux/hvr1400/xc3028L-v36.fw")
+md5sums=('7fe395c1a398f079d98e416ee7be3777'
+ '5260975b76ade7a1d37270129b6d6372')
build() {
cd $startdir || return 1
@@ -17,4 +19,6 @@ build() {
mv hcw85enc.rom v4l-cx23885-enc.fw
mv hcw85mlC.rom v4l-cx23885-avcore-01.fw
cp -rp *.fw $startdir/pkg/lib/firmware
+ cd $startdir/src/
+ cp -rp *.fw $startdir/pkg/lib/firmware
}