summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/ilmbase
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-01-12 19:19:50 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-01-12 19:19:50 (GMT)
commit6c619a60fd89b5e75a93cff06977c552ddf1e621 (patch)
tree630ca50ea1c128c4be85ce920ecf034c561bf7fe /abs/core-testing/ilmbase
parent0b2b9b97e95f8f8bfda1d1fe09136d121cd0750d (diff)
parent634dff8fdd0a9c866c92f0020f282c23d1a438d8 (diff)
downloadlinhes_pkgbuild-6c619a60fd89b5e75a93cff06977c552ddf1e621.zip
linhes_pkgbuild-6c619a60fd89b5e75a93cff06977c552ddf1e621.tar.gz
linhes_pkgbuild-6c619a60fd89b5e75a93cff06977c552ddf1e621.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD.git
Conflicts: abs/core-testing/LinHES-config/PKGBUILD
Diffstat (limited to 'abs/core-testing/ilmbase')
-rw-r--r--abs/core-testing/ilmbase/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core-testing/ilmbase/PKGBUILD b/abs/core-testing/ilmbase/PKGBUILD
new file mode 100644
index 0000000..b8930a5
--- /dev/null
+++ b/abs/core-testing/ilmbase/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Tobias Powalowski <tpowa@archlinux.org>
+
+pkgname=ilmbase
+pkgver=1.0.1
+pkgrel=1
+depends=('gcc-libs')
+pkgdesc="IlmThread is a thread abstraction library for use with OpenEXR"
+arch=(i686 x86_64)
+license=('custom')
+options=('!libtool')
+source=(http://savannah.nongnu.org/download/openexr/$pkgname-$pkgver.tar.gz)
+url="http://www.openexr.org"
+md5sums=('f76f094e69a6079b0beb93d97e2a217e')
+
+build() {
+ cd $startdir/src/$pkgname-$pkgver
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=$startdir/pkg install
+ install -D -m644 COPYING $pkgdir/usr/share/licenses/$pkgname/COPYING
+}