summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/libraw1394/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2008-11-09 18:19:34 (GMT)
committerJames Meyer <james.meyer@operamail.com>2008-11-09 18:19:34 (GMT)
commitfbc08d61eff10b56a2fbab64a8dab5bdc1eb5edf (patch)
treef13fef98d3532918169ec24cb19cf6eda653d258 /abs/core-testing/libraw1394/PKGBUILD
parent5445907db788ab2c7c73ea19fc47d59c862fc6a3 (diff)
downloadlinhes_pkgbuild-fbc08d61eff10b56a2fbab64a8dab5bdc1eb5edf.zip
linhes_pkgbuild-fbc08d61eff10b56a2fbab64a8dab5bdc1eb5edf.tar.gz
linhes_pkgbuild-fbc08d61eff10b56a2fbab64a8dab5bdc1eb5edf.tar.bz2
firewire, lm_sensors, lynx and setserial
Diffstat (limited to 'abs/core-testing/libraw1394/PKGBUILD')
-rw-r--r--abs/core-testing/libraw1394/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core-testing/libraw1394/PKGBUILD b/abs/core-testing/libraw1394/PKGBUILD
new file mode 100644
index 0000000..c4faf49
--- /dev/null
+++ b/abs/core-testing/libraw1394/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: PKGBUILD 13741 2008-09-28 13:27:16Z giovanni $
+# Maintainer: Giovanni Scafora <giovanni@archlinux.org>
+# Contributor: Tom Newsom <Jeepster@gmx.co.uk>
+
+pkgname=libraw1394
+pkgver=1.3.0
+pkgrel=2
+arch=('i686' 'x86_64')
+license=('LGPL')
+pkgdesc="Provides an API to the Linux IEEE1394 (FireWire) driver"
+depends=('glibc')
+makedepends=('pkgconfig')
+url="http://www.linux1394.org/"
+options=(!libtool force)
+source=(http://www.linux1394.org/dl/${pkgname}-${pkgver}.tar.gz)
+md5sums=('c5d9ab62bd25dba96af010b3471e816a')
+
+build() {
+ cd ${startdir}/src/${pkgname}-${pkgver}
+ ./configure --prefix=/usr
+ make || return 1
+ make DESTDIR=${startdir}/pkg install
+}