summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/libvdpau
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-12-06 21:05:32 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-12-06 21:05:32 (GMT)
commit105c6ce480c325abee5f4dd4e42296ac769bac84 (patch)
tree8a046eeedcdbb69f9eee9342e4d249df1d773581 /abs/core-testing/libvdpau
parentf9d8baf1e8d94e1252cbd90999d9f2382cff8a57 (diff)
parent7992f86412030fefd007b6509b90d31212ec95f9 (diff)
downloadlinhes_pkgbuild-105c6ce480c325abee5f4dd4e42296ac769bac84.zip
linhes_pkgbuild-105c6ce480c325abee5f4dd4e42296ac769bac84.tar.gz
linhes_pkgbuild-105c6ce480c325abee5f4dd4e42296ac769bac84.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/libvdpau')
-rw-r--r--abs/core-testing/libvdpau/PKGBUILD25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/core-testing/libvdpau/PKGBUILD b/abs/core-testing/libvdpau/PKGBUILD
new file mode 100644
index 0000000..c37dad2
--- /dev/null
+++ b/abs/core-testing/libvdpau/PKGBUILD
@@ -0,0 +1,25 @@
+# $Id: $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+
+pkgname=libvdpau
+pkgver=0.3
+pkgrel=2
+pkgdesc="NVIDIA VDPAU library"
+arch=(i686 x86_64)
+url=http://cgit.freedesktop.org/~aplattner/libvdpau
+depends=('gcc-libs>=4.3.3')
+conflicts=('nvidia-utils<190.42-2')
+options=('!libtool' 'force')
+license=('custom')
+source=(http://people.freedesktop.org/~aplattner/vdpau/${pkgname}-${pkgver}.tar.gz)
+sha1sums=('e32980329c84dbb90e2954e4a38051618f053ef7')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+
+ install -d -m755 "${pkgdir}/usr/share/licenses/${pkgname}"
+ install -m644 COPYING "${pkgdir}/usr/share/licenses/${pkgname}/" || return 1
+}