summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-08-04 04:46:07 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-08-04 04:46:07 (GMT)
commit2ccacaf635a52629a9b21a41d1362edc73d7c16e (patch)
treef743c813bcf552c91d85ec917926114466b345d8 /abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
parent2c2ebd978fca08a9e849e03322fc20ff5e02d9ce (diff)
parente85c92735d5ce5f790cf95a0ea02e08c264e170a (diff)
downloadlinhes_pkgbuild-2ccacaf635a52629a9b21a41d1362edc73d7c16e.zip
linhes_pkgbuild-2ccacaf635a52629a9b21a41d1362edc73d7c16e.tar.gz
linhes_pkgbuild-2ccacaf635a52629a9b21a41d1362edc73d7c16e.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh')
-rwxr-xr-xabs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh11
1 files changed, 11 insertions, 0 deletions
diff --git a/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh b/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
new file mode 100755
index 0000000..db01147
--- /dev/null
+++ b/abs/core-testing/linhes-scripts/src/shootscreens-mythtv.sh
@@ -0,0 +1,11 @@
+#! /bin/bash
+# available sizes: 34, 25, 24, 20, 18, 17, 14, 12, 11, 10
+export FONT="-adobe-helvetica-bold-*-*-*-34-*-*-*-*-*-*-*"
+echo "This could take several minutes," > /tmp/screens
+echo "depending on your hardware and the" >> /tmp/screens
+echo "number and type of videos you have." >> /tmp/screens
+echo "It will only work on videos scanned" >> /tmp/screens
+echo "with Video Manager." >> /tmp/screens
+cat /tmp/screens | osd_cat --font=$FONT --shadow=3 --pos=middle --align=centre --offset=200 --color=yellow --delay=0 &
+shootscreens.sh 1
+/bin/rm -f /tmp/screens \ No newline at end of file