summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mysql-python/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-09-08 07:33:44 (GMT)
commit525753e4a1a139e088d8ac120b19fbab6c0aaaa6 (patch)
tree35cef28abb613da4f58e83f6abbe4bd4cfa244bf /abs/core-testing/mysql-python/PKGBUILD
parent592e3cad43ef12c53f523145d0fd981b54f2a049 (diff)
parentb172f79fadb565ecfbcec9508f9377d8618a4f4c (diff)
downloadlinhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.zip
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.gz
linhes_pkgbuild-525753e4a1a139e088d8ac120b19fbab6c0aaaa6.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/mysql-python/PKGBUILD')
-rw-r--r--abs/core-testing/mysql-python/PKGBUILD19
1 files changed, 9 insertions, 10 deletions
diff --git a/abs/core-testing/mysql-python/PKGBUILD b/abs/core-testing/mysql-python/PKGBUILD
index 1e3dea0..a2c8606 100644
--- a/abs/core-testing/mysql-python/PKGBUILD
+++ b/abs/core-testing/mysql-python/PKGBUILD
@@ -1,20 +1,19 @@
-# $Id: PKGBUILD 16696 2008-10-22 02:26:55Z allan $
-# Maintainer: damir <damir@archlinux.org>
+# $Id: PKGBUILD 59043 2009-11-19 16:20:45Z andrea $
+# Contributor: damir <damir@archlinux.org>
pkgname=mysql-python
-pkgver=1.2.2
+pkgver=1.2.3c1
pkgrel=2
pkgdesc="MySQL support for Python"
arch=("i686" "x86_64")
url="http://sourceforge.net/projects/mysql-python"
license=('GPL2')
-depends=('python>=2.6' 'libmysqlclient')
-makedepends=('mysql>=5.0.23' 'setuptools')
-source=("http://downloads.sourceforge.net/sourceforge/mysql-python/MySQL-python-${pkgver}.tar.gz")
-md5sums=('532268f02870bea18c1d465e88afff30')
-
+depends=('python>=2.6' 'libmysqlclient>=5.1.41-2')
+makedepends=('mysql>=5.1.41-2' 'setuptools')
+source=("http://downloads.sourceforge.net/${pkgname}/MySQL-python-${pkgver}.tar.gz")
+md5sums=('310dd856e439d070b59ece6dd7a0734d')
build() {
- cd ${startdir}/src/MySQL-python-${pkgver}
- yes | python setup.py install --root=${startdir}/pkg
+ cd ${srcdir}/MySQL-python-${pkgver}
+ python setup.py install --root=${pkgdir} || return 1
}