summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythinstall-22/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-11-25 18:40:21 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-11-25 18:40:21 (GMT)
commitf9d8baf1e8d94e1252cbd90999d9f2382cff8a57 (patch)
tree1424c8c8b9ac2cc086ce7376ec85446ff48919fc /abs/core-testing/mythinstall-22/PKGBUILD
parentb0fcb5694aa74b1098dc1647fa272c157d24b856 (diff)
parent1e4ef029d3646f3e86bc2a725cbed7ac1e3e6613 (diff)
downloadlinhes_pkgbuild-f9d8baf1e8d94e1252cbd90999d9f2382cff8a57.zip
linhes_pkgbuild-f9d8baf1e8d94e1252cbd90999d9f2382cff8a57.tar.gz
linhes_pkgbuild-f9d8baf1e8d94e1252cbd90999d9f2382cff8a57.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/mythinstall-22/PKGBUILD')
-rw-r--r--abs/core-testing/mythinstall-22/PKGBUILD28
1 files changed, 28 insertions, 0 deletions
diff --git a/abs/core-testing/mythinstall-22/PKGBUILD b/abs/core-testing/mythinstall-22/PKGBUILD
new file mode 100644
index 0000000..ce3e4e4
--- /dev/null
+++ b/abs/core-testing/mythinstall-22/PKGBUILD
@@ -0,0 +1,28 @@
+# Maintainer: Jams
+pkgname=mythinstall-22
+pkgver=2
+pkgrel=6
+pkgdesc="LinHES installer/systemconfig GUI."
+arch=i686
+depends=()
+makedepends=(mythtv-release-fixes-22)
+
+source=(mythinstall.bin)
+
+build() {
+
+# It is assumed that you have built the mythtv package in the same
+# LinHES-PKGBUILD area.
+ cd $startdir
+ ./checkout_MythVantage.sh || exit 1
+ cd -
+ install -D MythVantage-app/mythinstall/install-ui.xml $pkgdir/usr/share/mythtv/themes/default/install-ui.xml
+ MVBINDIR=$startdir/pkg/usr/MythVantage/bin
+ mkdir -p $MVBINDIR
+ install -m 0755 mythinstall.bin $MVBINDIR/MythVantage
+ cd $MVBINDIR
+ ln -s MythVantage mythvantage
+ ln -s MythVantage mythinstall
+ cd -
+
+}