summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/old/stable-0.21/mythgame/PKGBUILD
diff options
context:
space:
mode:
authorGreg Frost <gregfrost1@bigpond.com>2010-01-03 09:31:13 (GMT)
committerGreg Frost <gregfrost1@bigpond.com>2010-01-03 09:31:13 (GMT)
commit1bc00e917b6d425eebd674bcbd977468662b0888 (patch)
treeb433f52b95e973058fd6fdfaac6052763f259544 /abs/core-testing/mythtv/old/stable-0.21/mythgame/PKGBUILD
parent41379ca92b7d3806883a6e40cb487cff0c9b4ba0 (diff)
parent6d63c414bf8405d601fcb5ee90035b8ca8664e86 (diff)
downloadlinhes_pkgbuild-1bc00e917b6d425eebd674bcbd977468662b0888.zip
linhes_pkgbuild-1bc00e917b6d425eebd674bcbd977468662b0888.tar.gz
linhes_pkgbuild-1bc00e917b6d425eebd674bcbd977468662b0888.tar.bz2
Merge branch 'master' of ssh://gregfrost@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/mythtv/old/stable-0.21/mythgame/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/old/stable-0.21/mythgame/PKGBUILD32
1 files changed, 32 insertions, 0 deletions
diff --git a/abs/core-testing/mythtv/old/stable-0.21/mythgame/PKGBUILD b/abs/core-testing/mythtv/old/stable-0.21/mythgame/PKGBUILD
new file mode 100644
index 0000000..aac284a
--- /dev/null
+++ b/abs/core-testing/mythtv/old/stable-0.21/mythgame/PKGBUILD
@@ -0,0 +1,32 @@
+# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
+# Maintainer: Juergen Hoetzel <juergen@archlinux.org>
+# Contributor: kleptophobiac@gmail.com
+
+pkgname=mythgame
+pkgver=0.21
+pkgrel=4
+pkgdesc="Emulation plugin for MythTV"
+arch=('i686' 'x86_64')
+url="http://www.mythtv.org"
+license=('GPL')
+depends=("mythtv>=${pkgver}" 'zlib')
+source=("ftp://ftp.knoppmyth.net/R6/sources/mythplugins-$pkgver-fixes.tar.bz2")
+md5sums=('1b3e2a97b7ecf7373e162fe20b6faabe')
+groups=('mythtv-extras')
+
+build() {
+ cd $startdir/src/mythplugins
+ export QMAKESPEC='linux-g++'
+ source /etc/profile.d/qt3.sh
+# svn update
+
+ ./configure --prefix=/usr --disable-all --enable-opengl --enable-mythgame
+
+ qmake mythplugins.pro
+ make qmake || return 1
+# make -j 2 || return 1
+ make || return 1
+
+ make INSTALL_ROOT=$startdir/pkg install
+}
+