summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/stable/mythweb/mythweb.install
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-06-16 07:16:07 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-06-16 07:16:07 (GMT)
commitc072b9f94004963781846c5fe8349a3ea8c7818f (patch)
tree8499f8d6656b045564a130271e8a2594e0788201 /abs/core-testing/mythtv/stable/mythweb/mythweb.install
parentdefeb831ab4f4f16c6efe7bf85ea017324881b53 (diff)
parenta694d2e850545e12ebbbfdedfd54978e0b085ae2 (diff)
downloadlinhes_pkgbuild-c072b9f94004963781846c5fe8349a3ea8c7818f.zip
linhes_pkgbuild-c072b9f94004963781846c5fe8349a3ea8c7818f.tar.gz
linhes_pkgbuild-c072b9f94004963781846c5fe8349a3ea8c7818f.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/mythtv/stable/mythweb/mythweb.install')
-rw-r--r--abs/core-testing/mythtv/stable/mythweb/mythweb.install11
1 files changed, 7 insertions, 4 deletions
diff --git a/abs/core-testing/mythtv/stable/mythweb/mythweb.install b/abs/core-testing/mythtv/stable/mythweb/mythweb.install
index 470cbd1..a2aa1bd 100644
--- a/abs/core-testing/mythtv/stable/mythweb/mythweb.install
+++ b/abs/core-testing/mythtv/stable/mythweb/mythweb.install
@@ -1,10 +1,13 @@
post_install() {
- echo "You must create a symlink from /home/httpd/html/mythweb/video_dir"
- echo "to your MythTV recordings directory. Don't forget to change the"
- echo "permissions so that the webserver can read those files and create"
- echo "thumbnails."
+ if [ ! -e /data/srv/httpd/htdocs/mythweb/data/video ]
+ then
+ ln -s /myth/video /data/srv/httpd/htdocs/mythweb/data/video
+ fi
}
+post_upgrade(){
+ post_install $1
+}
op=$1
shift
$op $*