summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/mythtv/trunk/mythflix/PKGBUILD
diff options
context:
space:
mode:
authorNathan Harris <nharris@eoimaging.com>2010-01-18 22:16:27 (GMT)
committerNathan Harris <nharris@eoimaging.com>2010-01-18 22:16:27 (GMT)
commit14f51217ce88a654aff4a41b8cea7b05185537ae (patch)
treeb005885e97c21fd6bbb74611b4a46ec17692b90d /abs/core-testing/mythtv/trunk/mythflix/PKGBUILD
parent73fa75022f0ce7e05a7910567b098b4dcbb14e4d (diff)
downloadlinhes_pkgbuild-14f51217ce88a654aff4a41b8cea7b05185537ae.zip
linhes_pkgbuild-14f51217ce88a654aff4a41b8cea7b05185537ae.tar.gz
linhes_pkgbuild-14f51217ce88a654aff4a41b8cea7b05185537ae.tar.bz2
mythtv-svn: bumped to 23190, removed mythflix, added mythnetvision
Diffstat (limited to 'abs/core-testing/mythtv/trunk/mythflix/PKGBUILD')
-rw-r--r--abs/core-testing/mythtv/trunk/mythflix/PKGBUILD51
1 files changed, 0 insertions, 51 deletions
diff --git a/abs/core-testing/mythtv/trunk/mythflix/PKGBUILD b/abs/core-testing/mythtv/trunk/mythflix/PKGBUILD
deleted file mode 100644
index c161d1a..0000000
--- a/abs/core-testing/mythtv/trunk/mythflix/PKGBUILD
+++ /dev/null
@@ -1,51 +0,0 @@
-pkgname=mythflix-svn
-pkgver=22949
-pkgrel=1
-pkgdesc="Netflix access plugin for MythTV"
-url="http://www.mythtv.org"
-license="GPL"
-arch=('i686' 'x86_64')
-
-depends=('mythtv-svn')
-conflicts=('mythflix')
-groups=('mythtv-extras-svn')
-
-patches=()
-source=(`echo ${patches[@]:0}`)
-
-_svntrunk=http://cvs.mythtv.org/svn/trunk/mythplugins
-_svnmod=mythplugins
-
-
-build() {
-
- svn co $_svntrunk --config-dir ./ -r $pkgver $_svnmod
- svn revert -R $_svnmod
-
- cd $startdir/src/$_svnmod
-
- echo "--------------------------applying patches----------------------------------------------------"
- for i in `echo ${patches[@]:0} `
- do
- echo applying $i
- echo "-----------------------------"
- patch -Np0 -i ${startdir}/src/$i || return 1
- done
- echo "--------------------------done applying patches-----------------------------------------------"
-
- [ "$CARCH" = "i686" ] && ARCH="i686"
- [ "$CARCH" = "x86_64" ] && ARCH="x86-64"
-
- # clean up
- make distclean
-
- # configure
- ./configure --prefix=/usr --cpu=${ARCH} --disable-all --enable-opengl \
- --enable-mythflix || return 1
-
- # build and install
- . /etc/profile
- make || return 1
- make INSTALL_ROOT=$startdir/pkg install || return 1
-
-}