summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/php
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-07-04 23:05:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-07-04 23:05:09 (GMT)
commit879da47e831fa0c5dc443f1059717af8184cb6d8 (patch)
tree08892860acda11a7594788c8687ec960dac4b68d /abs/core-testing/php
parent19e8f207678d02f9a912aa0728b90a4c63d82c82 (diff)
parent21f912004613ab41436b36b424f943f3c5bfbf83 (diff)
downloadlinhes_pkgbuild-879da47e831fa0c5dc443f1059717af8184cb6d8.zip
linhes_pkgbuild-879da47e831fa0c5dc443f1059717af8184cb6d8.tar.gz
linhes_pkgbuild-879da47e831fa0c5dc443f1059717af8184cb6d8.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Conflicts: abs/core-testing/LinHES-config/PKGBUILD
Diffstat (limited to 'abs/core-testing/php')
-rw-r--r--abs/core-testing/php/php.install4
1 files changed, 2 insertions, 2 deletions
diff --git a/abs/core-testing/php/php.install b/abs/core-testing/php/php.install
index ba55b54..3d6093f 100644
--- a/abs/core-testing/php/php.install
+++ b/abs/core-testing/php/php.install
@@ -4,7 +4,7 @@ post_install() {
. /etc/systemconfig
if [ -f /etc/php/php.ini ]
then
- sed -i "s/^;date.timezone.*$/date.timezone=${timezone}/" /etc/php/php.ini
+ sed -i 's/^.*date.timezone.*$/date.timezone='${timezone}'/' /etc/php/php.ini
fi
fi
}
@@ -40,7 +40,7 @@ post_upgrade() {
. /etc/systemconfig
if [ -f /etc/php/php.ini ]
then
- sed -i "s/^;date.timezone.*$/date.timezone=${timezone}/" /etc/php/php.ini
+ sed -i 's/^.*date.timezone.*$/date.timezone='${timezone}'/' /etc/php/php.ini
fi
fi
echo 'Updating extension dir...'