summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/system-templates/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-03-02 18:52:41 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-03-02 18:52:41 (GMT)
commit4a58721bde0f959343fc3c01c937d84e1837db49 (patch)
tree7139f50a2aa22653dc292681e937fe27fdabd099 /abs/core-testing/system-templates/PKGBUILD
parentc4a0c229a373a5aa36a3bfb4067c9356c7c4c3ce (diff)
downloadlinhes_pkgbuild-4a58721bde0f959343fc3c01c937d84e1837db49.zip
linhes_pkgbuild-4a58721bde0f959343fc3c01c937d84e1837db49.tar.gz
linhes_pkgbuild-4a58721bde0f959343fc3c01c937d84e1837db49.tar.bz2
New pkg system-templates.
This splits out the templates from the -config package.
Diffstat (limited to 'abs/core-testing/system-templates/PKGBUILD')
-rwxr-xr-xabs/core-testing/system-templates/PKGBUILD16
1 files changed, 16 insertions, 0 deletions
diff --git a/abs/core-testing/system-templates/PKGBUILD b/abs/core-testing/system-templates/PKGBUILD
new file mode 100755
index 0000000..e956755
--- /dev/null
+++ b/abs/core-testing/system-templates/PKGBUILD
@@ -0,0 +1,16 @@
+pkgname=system-templates
+pkgver=1.0
+pkgrel=3
+conflicts=( )
+pkgdesc="Templates used for system configuration"
+depends=()
+arch=('i686')
+
+source=()
+build() {
+ MVDIR=$startdir/pkg/usr/MythVantage
+ mkdir -p $MVDIR/templates
+#copy in all the installer specific stuff
+ rsync -r --exclude=.svn ../templates $MVDIR/
+}
+