summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/tweaker/bin/twk_cpu.pl
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-02-19 22:12:06 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-02-19 22:12:06 (GMT)
commit777b63c8cb308336d6a4d74d8663fd4d047f927b (patch)
tree61fba4e79fc327b978f5fd8ece83e0b60b312456 /abs/core-testing/tweaker/bin/twk_cpu.pl
parenteee3086e5ddbb12e4713e1b50c658288dba50b9e (diff)
parent925d9714e42a2098d6bcb8248544fd2379a07d55 (diff)
downloadlinhes_pkgbuild-777b63c8cb308336d6a4d74d8663fd4d047f927b.zip
linhes_pkgbuild-777b63c8cb308336d6a4d74d8663fd4d047f927b.tar.gz
linhes_pkgbuild-777b63c8cb308336d6a4d74d8663fd4d047f927b.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD.git
Diffstat (limited to 'abs/core-testing/tweaker/bin/twk_cpu.pl')
-rwxr-xr-xabs/core-testing/tweaker/bin/twk_cpu.pl2
1 files changed, 1 insertions, 1 deletions
diff --git a/abs/core-testing/tweaker/bin/twk_cpu.pl b/abs/core-testing/tweaker/bin/twk_cpu.pl
index fabef10..fb256cb 100755
--- a/abs/core-testing/tweaker/bin/twk_cpu.pl
+++ b/abs/core-testing/tweaker/bin/twk_cpu.pl
@@ -94,7 +94,7 @@ sub implement_option {
case "high" {
change_or_make_setting('AutoCommflagWhileRecording', '1') || exit -1;
# ??? Interacts with screen aspect ratio
- change_or_make_setting('Theme', 'blootube-wide') || exit -1; # High eye candy, potentially low performance
+ change_or_make_setting('Theme', 'LinHES') || exit -1; # High eye candy, potentially low performance
#change_or_make_entry("displayprofiles", [["pref_decoder", "ffmpeg"]], [["profilegroupid", "1"], ["profileid", "1"]]) || exit -1; # Most CPU usage, best quality
#change_or_make_setting('PreferredMPEG2Decoder', 'ffmpeg') || exit -1; # Most CPU usage, best quality
change_or_make_setting('DefaultVideoPlaybackProfile', 'CPU++') || exit -1; # best playback defaults for powerful hardware