summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/tweaker/bin/twk_general.pl
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-08-29 16:29:33 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-08-29 16:29:33 (GMT)
commit1e88e460238ec219db6a617e3f79cda3936796ad (patch)
tree293673243f4e98aa221eb5b64fe73d4d669bacd3 /abs/core-testing/tweaker/bin/twk_general.pl
parent25c30209666f591371476d272712e92e7173ce7c (diff)
parent428e5178d79eb900bbe515665b2d6c6a4b0d0f89 (diff)
downloadlinhes_pkgbuild-1e88e460238ec219db6a617e3f79cda3936796ad.zip
linhes_pkgbuild-1e88e460238ec219db6a617e3f79cda3936796ad.tar.gz
linhes_pkgbuild-1e88e460238ec219db6a617e3f79cda3936796ad.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
* 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD: mkvtoolnix mythnuv2xvid: new versions mythtv-svn: fix pretty script made mythvideo ignore php files, for fresh installs mythtv-svn: bumped to svn 21495 vdpinfo: bumped to 185.18.36 nvidia: bumped to 185.18.36 nvidia-utils: bumped to 185.18.36 skvm:removed, not needed. udev:Let's make automounting just work for USB storage devices. skvm:initial inclusion. lightweight volume manager. pmount:initial inclusion. mythappletrailers:Loading . . . mythappletrailers:Bumped. pciutils:Updated to fetch latest IDs.
Diffstat (limited to 'abs/core-testing/tweaker/bin/twk_general.pl')
-rwxr-xr-xabs/core-testing/tweaker/bin/twk_general.pl2
1 files changed, 1 insertions, 1 deletions
diff --git a/abs/core-testing/tweaker/bin/twk_general.pl b/abs/core-testing/tweaker/bin/twk_general.pl
index 7b0f1c7..23572bc 100755
--- a/abs/core-testing/tweaker/bin/twk_general.pl
+++ b/abs/core-testing/tweaker/bin/twk_general.pl
@@ -90,7 +90,7 @@ sub implement_option {
foreach my $video_ext ("mp2", "tp", "ts", "m2p", "nuv", "mkv", "ogg", "theora") {
change_or_make_entry("videotypes", [["playcommand", "Default"], ["f_ignore", "0"], ["use_default", "1"]], [["extension", $video_ext]]);
}
- foreach my $non_video_ext ("jpg", "par2") {
+ foreach my $non_video_ext ("jpg", "par2", "php") {
change_or_make_entry("videotypes", [["f_ignore", "1"]], [["extension", $non_video_ext]]);
}