summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/tweaker/bin/twk_general.pl
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-08-04 04:46:07 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-08-04 04:46:07 (GMT)
commit2ccacaf635a52629a9b21a41d1362edc73d7c16e (patch)
treef743c813bcf552c91d85ec917926114466b345d8 /abs/core-testing/tweaker/bin/twk_general.pl
parent2c2ebd978fca08a9e849e03322fc20ff5e02d9ce (diff)
parente85c92735d5ce5f790cf95a0ea02e08c264e170a (diff)
downloadlinhes_pkgbuild-2ccacaf635a52629a9b21a41d1362edc73d7c16e.zip
linhes_pkgbuild-2ccacaf635a52629a9b21a41d1362edc73d7c16e.tar.gz
linhes_pkgbuild-2ccacaf635a52629a9b21a41d1362edc73d7c16e.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/tweaker/bin/twk_general.pl')
-rwxr-xr-xabs/core-testing/tweaker/bin/twk_general.pl19
1 files changed, 11 insertions, 8 deletions
diff --git a/abs/core-testing/tweaker/bin/twk_general.pl b/abs/core-testing/tweaker/bin/twk_general.pl
index f181310..4a18f1e 100755
--- a/abs/core-testing/tweaker/bin/twk_general.pl
+++ b/abs/core-testing/tweaker/bin/twk_general.pl
@@ -363,7 +363,9 @@ sub implement_option {
change_or_make_setting('JobAllowCommFlag', '1');
change_or_make_setting('JobAllowTranscode', '1');
change_or_make_setting('JobAllowUserJob1', '1');
- change_or_make_setting('JobAllowUserJob2', '2');
+ change_or_make_setting('JobAllowUserJob2', '1');
+ change_or_make_setting('JobAllowUserJob3', '1');
+ change_or_make_setting('JobAllowUserJob4', '1');
change_or_make_setting('JobQueueCPU','0');
change_or_make_setting('JobQueueCheckFrequency','60');
change_or_make_setting('JobQueueCommFlagCommand','mythcommflag');
@@ -405,13 +407,14 @@ sub implement_option {
change_or_make_setting('StartupSecsBeforeRecording', '120');
change_or_make_setting('TruncateDeletesSlowly', '1');
change_or_make_setting('UseOutputPictureControls', '1');
- change_or_make_setting('UserJob2', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
- change_or_make_setting('UserJob3', 'myth2xvid \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
- change_or_make_setting('UserJob4', 'myth2mp3 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\"');
- change_or_make_setting('UserJobDesc1', 'User Job #1');
- change_or_make_setting('UserJobDesc2', 'Transcode for iPod');
- change_or_make_setting('UserJobDesc3', 'Transcode to xvid');
- change_or_make_setting('UserJobDesc4', 'Extract audio');
+ change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJob3', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJob4', 'removecommercials \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJobDesc1', 'Transcode for iPod');
+ change_or_make_setting('UserJobDesc2', 'Transcode to xvid');
+ change_or_make_setting('UserJobDesc3', 'Transcode to h264');
+ change_or_make_setting('UserJobDesc4', 'Remove Commercials');
change_or_make_setting('UseOutputPictureControls','0'); # If this is set to '1' it can swap blue for red (and vice versa) on some nVidia GPUs
change_or_make_setting('VCDPlayerCommand', 'mplayer-wrapper.pl vcd:\/\/ -cdrom-device %d -fs -zoom');
change_or_make_setting('VideoArtworkDir', "$SQL_DirVideo/.covers");