summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/tweaker/bin/twk_general.pl
diff options
context:
space:
mode:
authorGreg Frost <gregfrost1@bigpond.com>2009-08-09 01:00:57 (GMT)
committerGreg Frost <gregfrost1@bigpond.com>2009-08-09 01:00:57 (GMT)
commita975be5c625c282814c3095ee4d4f23442fb5618 (patch)
tree6659fd05ba702ab89790e9566a2b1f6fa5712696 /abs/core-testing/tweaker/bin/twk_general.pl
parent2496b37b4945453be84122f6823c0c2b7ff79db6 (diff)
parent04641b54e2aaab6f0cff7145af0be518bfee49cd (diff)
downloadlinhes_pkgbuild-a975be5c625c282814c3095ee4d4f23442fb5618.zip
linhes_pkgbuild-a975be5c625c282814c3095ee4d4f23442fb5618.tar.gz
linhes_pkgbuild-a975be5c625c282814c3095ee4d4f23442fb5618.tar.bz2
Merge branch 'master' of ssh://gregfrost@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/tweaker/bin/twk_general.pl')
-rwxr-xr-xabs/core-testing/tweaker/bin/twk_general.pl4
1 files changed, 2 insertions, 2 deletions
diff --git a/abs/core-testing/tweaker/bin/twk_general.pl b/abs/core-testing/tweaker/bin/twk_general.pl
index 4a18f1e..7b0f1c7 100755
--- a/abs/core-testing/tweaker/bin/twk_general.pl
+++ b/abs/core-testing/tweaker/bin/twk_general.pl
@@ -407,8 +407,8 @@ sub implement_option {
change_or_make_setting('StartupSecsBeforeRecording', '120');
change_or_make_setting('TruncateDeletesSlowly', '1');
change_or_make_setting('UseOutputPictureControls', '1');
- change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
- change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%\" \"%FILE%\"');
+ change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%\" \"%FILE%\"');
change_or_make_setting('UserJob3', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
change_or_make_setting('UserJob4', 'removecommercials \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
change_or_make_setting('UserJobDesc1', 'Transcode for iPod');