summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/tweaker
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verison.net>2010-03-25 00:40:35 (GMT)
committerMichael Hanson <hansonorders@verison.net>2010-03-25 00:40:35 (GMT)
commitbd1571b47ff76a352c67f0b87e77843812b6c99b (patch)
tree91d6cdaf99598f7e60c5b0044eda02dc641d84a7 /abs/core-testing/tweaker
parent369bb6314419c513693a3b5546f6272bd0a6a20c (diff)
parent53c208f892ad378efebba5974dda374f5575f6bf (diff)
downloadlinhes_pkgbuild-bd1571b47ff76a352c67f0b87e77843812b6c99b.zip
linhes_pkgbuild-bd1571b47ff76a352c67f0b87e77843812b6c99b.tar.gz
linhes_pkgbuild-bd1571b47ff76a352c67f0b87e77843812b6c99b.tar.bz2
Merge branch 'master' of mihanson@knoppmyth.net:LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/tweaker')
-rw-r--r--abs/core-testing/tweaker/PKGBUILD4
-rwxr-xr-xabs/core-testing/tweaker/bin/twk_general.pl2
2 files changed, 4 insertions, 2 deletions
diff --git a/abs/core-testing/tweaker/PKGBUILD b/abs/core-testing/tweaker/PKGBUILD
index 79fc20d..85df000 100644
--- a/abs/core-testing/tweaker/PKGBUILD
+++ b/abs/core-testing/tweaker/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=tweaker
pkgver=1
-pkgrel=55
+pkgrel=56
pkgdesc="applies tweaks to the baseline configuration and attempts to optimize settings for the hardware it finds"
arch=('i686' 'x86_64')
@@ -41,3 +41,5 @@ build() {
# Copy our tweaker Perl modules for general use
install -m0555 lib/Tweaker/* $startdir/pkg/usr/lib/perl5/vendor_perl/Tweaker/
}
+md5sums=('77fab526e866b273091e6816135ef25f'
+ 'e897b87dd308f9562d0867de9fab2de0')
diff --git a/abs/core-testing/tweaker/bin/twk_general.pl b/abs/core-testing/tweaker/bin/twk_general.pl
index 23572bc..f89912c 100755
--- a/abs/core-testing/tweaker/bin/twk_general.pl
+++ b/abs/core-testing/tweaker/bin/twk_general.pl
@@ -410,7 +410,7 @@ sub implement_option {
change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%\" \"%FILE%\"');
change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%\" \"%FILE%\"');
change_or_make_setting('UserJob3', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
- change_or_make_setting('UserJob4', 'removecommercials \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJob4', 'removecommercials.sh \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
change_or_make_setting('UserJobDesc1', 'Transcode for iPod');
change_or_make_setting('UserJobDesc2', 'Transcode to xvid');
change_or_make_setting('UserJobDesc3', 'Transcode to h264');