summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/tweaker
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-08-09 04:03:36 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-08-09 04:03:36 (GMT)
commit5e570b4bd6c664de0745147c837d03224ad192ea (patch)
tree2e29050e28c6f4e377cdc4782b8ba3fce3671bc0 /abs/core-testing/tweaker
parent26fb5caadf1e867534d21f3f43bef498fd7fd4ab (diff)
parenta975be5c625c282814c3095ee4d4f23442fb5618 (diff)
downloadlinhes_pkgbuild-5e570b4bd6c664de0745147c837d03224ad192ea.zip
linhes_pkgbuild-5e570b4bd6c664de0745147c837d03224ad192ea.tar.gz
linhes_pkgbuild-5e570b4bd6c664de0745147c837d03224ad192ea.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/tweaker')
-rw-r--r--abs/core-testing/tweaker/PKGBUILD2
-rwxr-xr-xabs/core-testing/tweaker/bin/twk_cpu.pl2
-rwxr-xr-xabs/core-testing/tweaker/bin/twk_general.pl4
3 files changed, 4 insertions, 4 deletions
diff --git a/abs/core-testing/tweaker/PKGBUILD b/abs/core-testing/tweaker/PKGBUILD
index 453240c..3259e81 100644
--- a/abs/core-testing/tweaker/PKGBUILD
+++ b/abs/core-testing/tweaker/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=tweaker
pkgver=1
-pkgrel=52
+pkgrel=54
pkgdesc="applies tweaks to the baseline configuration and attempts to optimize settings for the hardware it finds"
arch=('i686' 'x86_64')
diff --git a/abs/core-testing/tweaker/bin/twk_cpu.pl b/abs/core-testing/tweaker/bin/twk_cpu.pl
index 8bddbe3..8d5e563 100755
--- a/abs/core-testing/tweaker/bin/twk_cpu.pl
+++ b/abs/core-testing/tweaker/bin/twk_cpu.pl
@@ -136,7 +136,7 @@ sub implement_option {
change_or_make_setting('OSDTheme', 'blootube-osd') || exit -1;
change_or_make_setting('PlayBoxShading', '0') || exit -1;
change_or_make_setting('PlaybackExitPrompt', '2') || exit -1;
- edit_mplayer_conf();
+ #edit_mplayer_conf(); # This was found to cause temporary picture freezing when skipping forward through playback, followed by out-of-sync audio and video
} else {
exit -1;
}
diff --git a/abs/core-testing/tweaker/bin/twk_general.pl b/abs/core-testing/tweaker/bin/twk_general.pl
index 4a18f1e..7b0f1c7 100755
--- a/abs/core-testing/tweaker/bin/twk_general.pl
+++ b/abs/core-testing/tweaker/bin/twk_general.pl
@@ -407,8 +407,8 @@ sub implement_option {
change_or_make_setting('StartupSecsBeforeRecording', '120');
change_or_make_setting('TruncateDeletesSlowly', '1');
change_or_make_setting('UseOutputPictureControls', '1');
- change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
- change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
+ change_or_make_setting('UserJob1', 'myth2ipod \"%DIR%\" \"%FILE%\"');
+ change_or_make_setting('UserJob2', 'myt2xvid3 \"%DIR%\" \"%FILE%\"');
change_or_make_setting('UserJob3', 'myth2x264 \"%DIR%/%FILE%\" \"%TITLE% - %SUBTITLE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
change_or_make_setting('UserJob4', 'removecommercials \"%DIR%\" \"%FILE%\" \"%CHANID%\" \"%STARTTIME%\" \"%JOBID%\"');
change_or_make_setting('UserJobDesc1', 'Transcode for iPod');