summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/vcdimager/cdio.patch
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2008-12-02 08:52:13 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2008-12-02 08:52:13 (GMT)
commite649efa24662af962e6cbd7b9ece1bdd8f6a9340 (patch)
treed4d46580d6cc8c28ed801f250f73f9cc3b109a1c /abs/core-testing/vcdimager/cdio.patch
parent90d20be43404c4986dc7285cc1dd3ab5f00918e4 (diff)
downloadlinhes_pkgbuild-e649efa24662af962e6cbd7b9ece1bdd8f6a9340.zip
linhes_pkgbuild-e649efa24662af962e6cbd7b9ece1bdd8f6a9340.tar.gz
linhes_pkgbuild-e649efa24662af962e6cbd7b9ece1bdd8f6a9340.tar.bz2
PKGBUILDs needed for Xine and Miro.
Diffstat (limited to 'abs/core-testing/vcdimager/cdio.patch')
-rw-r--r--abs/core-testing/vcdimager/cdio.patch11
1 files changed, 11 insertions, 0 deletions
diff --git a/abs/core-testing/vcdimager/cdio.patch b/abs/core-testing/vcdimager/cdio.patch
new file mode 100644
index 0000000..f7f9e31
--- /dev/null
+++ b/abs/core-testing/vcdimager/cdio.patch
@@ -0,0 +1,11 @@
+--- lib/image.c.org 2004-07-15 17:19:01.000000000 +0200
++++ lib/image.c 2004-07-15 17:22:06.000000000 +0200
+@@ -76,7 +76,7 @@
+ }
+
+ int
+-vcd_image_sink_write (VcdImageSink *obj, void *buf, uint32_t lsn)
++vcd_image_sink_write (VcdImageSink *obj, void *buf, lsn_t lsn)
+ {
+ vcd_assert (obj != NULL);
+