summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/wget/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-09-10 02:02:41 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-09-10 02:02:41 (GMT)
commitf2fbbf4a451664166f98f042e68edc146e9698fd (patch)
treec9aa8d9f084e1edb4cace55b340e8698c82b0c9e /abs/core-testing/wget/PKGBUILD
parent29b4f1f1a35fbe81a50f8b96752c58eafc2f86a4 (diff)
parent6264aaba64f4165fd714220e10c4900401b85617 (diff)
downloadlinhes_pkgbuild-f2fbbf4a451664166f98f042e68edc146e9698fd.zip
linhes_pkgbuild-f2fbbf4a451664166f98f042e68edc146e9698fd.tar.gz
linhes_pkgbuild-f2fbbf4a451664166f98f042e68edc146e9698fd.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/wget/PKGBUILD')
-rw-r--r--abs/core-testing/wget/PKGBUILD20
1 files changed, 14 insertions, 6 deletions
diff --git a/abs/core-testing/wget/PKGBUILD b/abs/core-testing/wget/PKGBUILD
index 5a9e0cb..1ef6911 100644
--- a/abs/core-testing/wget/PKGBUILD
+++ b/abs/core-testing/wget/PKGBUILD
@@ -1,21 +1,29 @@
-# $Id: PKGBUILD 4756 2008-07-09 20:00:54Z andyrtr $
-# Maintainer: Judd Vinet <jvinet@zeroflux.org>
+# $Id: PKGBUILD 75183 2010-04-01 01:40:17Z pierre $
+# Maintainer: Allan McRae <allan@archlinux.org>
+# Contributor: Judd Vinet <jvinet@zeroflux.org>
+
pkgname=wget
-pkgver=1.11.4
-pkgrel=10
+pkgver=1.12
+pkgrel=2
pkgdesc="A network utility to retrieve files from the Web"
-arch=(i686 x86_64)
+arch=('i686' 'x86_64')
url="http://www.gnu.org/software/wget/wget.html"
license=('GPL3')
groups=('base')
depends=('glibc' 'openssl')
+optdepends=('ca-certificates: HTTPS downloads')
backup=('etc/wgetrc')
+install=wget.install
source=(ftp://ftp.gnu.org/gnu/$pkgname/$pkgname-$pkgver.tar.gz)
-md5sums=('69e8a7296c0e12c53bd9ffd786462e87')
+md5sums=('141461b9c04e454dc8933c9d1f2abf83')
build() {
cd ${srcdir}/$pkgname-$pkgver
./configure --prefix=/usr --sysconfdir=/etc
make || return 1
+}
+
+package() {
+ cd ${srcdir}/$pkgname-$pkgver
make DESTDIR=${pkgdir} install
}