summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/which/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2009-02-11 23:07:10 (GMT)
committerJames Meyer <james.meyer@operamail.com>2009-02-11 23:07:10 (GMT)
commit5e703a85e3eadcfbcf914ac00d9fe44bf55b895f (patch)
treeec5d706c4245fb4c697a2da0cd42298fc3ff8746 /abs/core-testing/which/PKGBUILD
parent9cd74e0da2e38769e236340857b487a2bc329904 (diff)
parent174779d894316a9eb9c1b8edc7e0b228328934ed (diff)
downloadlinhes_pkgbuild-5e703a85e3eadcfbcf914ac00d9fe44bf55b895f.zip
linhes_pkgbuild-5e703a85e3eadcfbcf914ac00d9fe44bf55b895f.tar.gz
linhes_pkgbuild-5e703a85e3eadcfbcf914ac00d9fe44bf55b895f.tar.bz2
Merge branch 'HEAD' of ssh://jams@knoppmyth.net/mount/repository/LinHES-PKGBUILD.git
Diffstat (limited to 'abs/core-testing/which/PKGBUILD')
-rw-r--r--abs/core-testing/which/PKGBUILD18
1 files changed, 11 insertions, 7 deletions
diff --git a/abs/core-testing/which/PKGBUILD b/abs/core-testing/which/PKGBUILD
index 3bd0175..065c870 100644
--- a/abs/core-testing/which/PKGBUILD
+++ b/abs/core-testing/which/PKGBUILD
@@ -1,20 +1,24 @@
-# $Id: PKGBUILD 356 2008-04-18 22:56:27Z aaron $
-# Maintainer: judd <jvinet@zeroflux.org>
+# $Id: PKGBUILD 12859 2008-09-22 17:33:50Z andyrtr $
+# Maintainer: Andreas Radke <andyrtr@archlinux.org>
+
pkgname=which
-pkgver=2.19
-pkgrel=11
+pkgver=2.20
+pkgrel=1
pkgdesc="A utility to show the full path of commands"
-arch=(i686 x86_64)
+arch=('i686' 'x86_64')
url="http://www.xs4all.nl/~carlo17/which"
license=('GPL3')
+install=which.install
groups=('base')
-depends=('glibc')
+depends=('glibc' 'texinfo')
source=(http://www.xs4all.nl/~carlo17/$pkgname/$pkgname-$pkgver.tar.gz)
-md5sums=('bbd094cec2444cd78befbc0cf09deea4')
+md5sums=('95be0501a466e515422cde4af46b2744')
build() {
cd $startdir/src/$pkgname-$pkgver
./configure --prefix=/usr
make || return 1
make DESTDIR=$startdir/pkg install
+
+ rm -f ${pkgdir}/usr/share/info/dir
}