summaryrefslogtreecommitdiffstats
path: root/abs/core-testing/xcb-util/PKGBUILD
diff options
context:
space:
mode:
authorBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
committerBob Igo <bob@stormlogic.com>2009-01-17 17:54:02 (GMT)
commit100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3 (patch)
tree720dc08fc5feddfd8934ecdcd79fdd703922956e /abs/core-testing/xcb-util/PKGBUILD
parent18b8c17f24b9cd6d9600b212cbd615deb69fe500 (diff)
parentcff24d02505081b7297a257c38edcf286772e015 (diff)
downloadlinhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.zip
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.gz
linhes_pkgbuild-100e02faeb525e8f697b0c8c6bc4a3eb2179c8b3.tar.bz2
Merge branch 'master' of ssh://igo@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core-testing/xcb-util/PKGBUILD')
-rw-r--r--abs/core-testing/xcb-util/PKGBUILD23
1 files changed, 23 insertions, 0 deletions
diff --git a/abs/core-testing/xcb-util/PKGBUILD b/abs/core-testing/xcb-util/PKGBUILD
new file mode 100644
index 0000000..734f57d
--- /dev/null
+++ b/abs/core-testing/xcb-util/PKGBUILD
@@ -0,0 +1,23 @@
+# $Id: $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Andrea Scarpino <bash.lnx@gmail.com>
+
+pkgname=xcb-util
+pkgver=0.3.2
+pkgrel=1
+pkgdesc="Utility libraries for XC Binding"
+arch=('i686' 'x86_64')
+license=('GPL')
+url="http://xcb.freedesktop.org"
+depends=('libxcb>=1.1.90.1')
+makedepends=('gperf')
+options=('!libtool')
+source=(http://xcb.freedesktop.org/dist/${pkgname}-${pkgver}.tar.bz2)
+md5sums=('fa41a147f5a63b01207cfd975fecc45c')
+
+build() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ ./configure --prefix=/usr --disable-static || return 1
+ make || return 1
+ make DESTDIR="${pkgdir}" install || return 1
+}