summaryrefslogtreecommitdiffstats
path: root/abs/core/LinHES-config/systemconfig.sh
diff options
context:
space:
mode:
authorCecil <knoppmyth@gmail.com>2011-08-06 19:10:30 (GMT)
committerCecil <knoppmyth@gmail.com>2011-08-06 19:10:30 (GMT)
commitad58e3033f6bb5137b8dcb0e7eca12d50d888402 (patch)
tree9321335a68173bc3e4c1d237c19c8880411fa676 /abs/core/LinHES-config/systemconfig.sh
parent998faf16b1b62493b39aa13b3cb53dfac266ef4c (diff)
parent9709ca528ca5dfbdb6ec6ea283ac6670e8f33b9d (diff)
downloadlinhes_pkgbuild-ad58e3033f6bb5137b8dcb0e7eca12d50d888402.zip
linhes_pkgbuild-ad58e3033f6bb5137b8dcb0e7eca12d50d888402.tar.gz
linhes_pkgbuild-ad58e3033f6bb5137b8dcb0e7eca12d50d888402.tar.bz2
Merge branch 'testing' of ssh://cesman@linhes.org/mount/repository/linhes_pkgbuild into testing
Conflicts: abs/core/tzdata/PKGBUILD
Diffstat (limited to 'abs/core/LinHES-config/systemconfig.sh')
-rwxr-xr-xabs/core/LinHES-config/systemconfig.sh11
1 files changed, 11 insertions, 0 deletions
diff --git a/abs/core/LinHES-config/systemconfig.sh b/abs/core/LinHES-config/systemconfig.sh
index 218f705..dce8c74 100755
--- a/abs/core/LinHES-config/systemconfig.sh
+++ b/abs/core/LinHES-config/systemconfig.sh
@@ -10,6 +10,17 @@ echo "----------------------start of systemconfig $@ ----------------------"
. $MV_ROOT/bin/networkconfig.sh
postfix=`cat ${BASE}/usr/local/share/mythtv/.releasetype`
+for i in larch liblarch larch-profiles larch-live
+do
+ pacman -Q $i
+ if [ $? == 0 ]
+ then
+ pacman -R $i --noconfirm
+ fi
+done
+
+ sed -i '/larch/d' /etc/pacman.conf
+
systemconfig.py -m $@
rc=$?
echo "systemconfig.py exit code $rc"