summaryrefslogtreecommitdiffstats
path: root/abs/core/LinHES-config
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-30 01:54:15 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-30 01:54:15 (GMT)
commit00c32bd504e5d2a5a40ce0d204d2e4d2eff31014 (patch)
treea9e066a00e64119e2d17ae188da902334b5310ec /abs/core/LinHES-config
parentd590657014e9074017b9cbe854e488f7845824fe (diff)
parentf51ae172e5e8580b88b479ebc0574c4c4c55e677 (diff)
downloadlinhes_pkgbuild-00c32bd504e5d2a5a40ce0d204d2e4d2eff31014.zip
linhes_pkgbuild-00c32bd504e5d2a5a40ce0d204d2e4d2eff31014.tar.gz
linhes_pkgbuild-00c32bd504e5d2a5a40ce0d204d2e4d2eff31014.tar.bz2
Merge branch 'testing' of knoppmyth.net:linhes_pkgbuild into testing
Diffstat (limited to 'abs/core/LinHES-config')
-rw-r--r--abs/core/LinHES-config/PKGBUILD4
-rwxr-xr-xabs/core/LinHES-config/mv_install.py4
2 files changed, 6 insertions, 2 deletions
diff --git a/abs/core/LinHES-config/PKGBUILD b/abs/core/LinHES-config/PKGBUILD
index 636ebbd..cb88b63 100644
--- a/abs/core/LinHES-config/PKGBUILD
+++ b/abs/core/LinHES-config/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-config
pkgver=2.2
-pkgrel=9
+pkgrel=10
conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev LinHes-config )
pkgdesc="Install and configure your system"
depends=('bc' 'libstatgrab' 'mysql-python' 'expect' 'curl' 'dnsutils' 'parted'
@@ -101,7 +101,7 @@ build() {
install -m 0755 issue $startdir/pkg/etc/issue
}
-md5sums=('8dce13b89008c3eea9cfece9ffc7b854'
+md5sums=('c2362d1b5d0f2c64a2d0b32877ce8236'
'1a4694fcd694b362c339bda781ed0f3e'
'e36da536dd651ef182e7642337889e77'
'985891a43f7c4c983eb2a362162f1a0f'
diff --git a/abs/core/LinHES-config/mv_install.py b/abs/core/LinHES-config/mv_install.py
index eaea3b7..ac6aa7d 100755
--- a/abs/core/LinHES-config/mv_install.py
+++ b/abs/core/LinHES-config/mv_install.py
@@ -504,6 +504,10 @@ def copy_it(install_type):
runcmd(cmd)
cmd = "chmod +s %s/bin/mount" %(data_config.MOUNTPOINT)
runcmd(cmd)
+ cmd = "rm %s/etc/*.larch*" %(data_config.MOUNTPOINT)
+ runcmd(cmd)
+ cmd = "rm %s/etc/mkinitcpio.d/larch*" %(data_config.MOUNTPOINT)
+ runcmd(cmd)
logging.debug("__End of copy_it__")
def create_fstab(extralines):