summaryrefslogtreecommitdiffstats
path: root/abs/core/LinHES-config
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-11-28 03:43:00 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-11-28 03:43:00 (GMT)
commit1d759a3014681e9d96bf1adf5fcbef86218e5cf4 (patch)
tree392d2fe0280d13fbde0e0401099afbf734731bd0 /abs/core/LinHES-config
parent85ff6f85a642d1497d77880b611a928af8599fa3 (diff)
downloadlinhes_pkgbuild-1d759a3014681e9d96bf1adf5fcbef86218e5cf4.zip
linhes_pkgbuild-1d759a3014681e9d96bf1adf5fcbef86218e5cf4.tar.gz
linhes_pkgbuild-1d759a3014681e9d96bf1adf5fcbef86218e5cf4.tar.bz2
linhes-config: fix large mouse not being set on install
Diffstat (limited to 'abs/core/LinHES-config')
-rw-r--r--abs/core/LinHES-config/PKGBUILD4
-rwxr-xr-xabs/core/LinHES-config/systemconfig.py4
2 files changed, 4 insertions, 4 deletions
diff --git a/abs/core/LinHES-config/PKGBUILD b/abs/core/LinHES-config/PKGBUILD
index 5f90bb1..636ebbd 100644
--- a/abs/core/LinHES-config/PKGBUILD
+++ b/abs/core/LinHES-config/PKGBUILD
@@ -1,6 +1,6 @@
pkgname=LinHES-config
pkgver=2.2
-pkgrel=8
+pkgrel=9
conflicts=(MythVantage-config MythVantage-config-dev LinHES-config-dev LinHes-config )
pkgdesc="Install and configure your system"
depends=('bc' 'libstatgrab' 'mysql-python' 'expect' 'curl' 'dnsutils' 'parted'
@@ -133,6 +133,6 @@ md5sums=('8dce13b89008c3eea9cfece9ffc7b854'
'd328d63eaa4252f3d4888476c79bbff6'
'23d0e12b7ca1cc6ea6b993c1d7ff20b9'
'857a831e8627727306208f0e776b1b98'
- '3c5193a00d9a088a5a9bb4ef803e292f'
+ 'a7ed97cb1460978c823ff1d7c02b5c90'
'2596460462cf6c889cf8f95485537b20'
'a63ff9ef5250965aeabc74bfa8e43981')
diff --git a/abs/core/LinHES-config/systemconfig.py b/abs/core/LinHES-config/systemconfig.py
index 2c27549..0215181 100755
--- a/abs/core/LinHES-config/systemconfig.py
+++ b/abs/core/LinHES-config/systemconfig.py
@@ -42,9 +42,9 @@ def setup_x(systemconfig):
if not os.path.exists('/usr/share/icons/default'):
os.symlink('/usr/share/icons/whiteglass','/usr/share/icons/default');
if systemconfig["UseXLargeMouse"] == "1" :
- cmd = "echo Xcursor.size: 48 > ~/.Xdefaults"
+ cmd = "echo Xcursor.size: 48 > %s/.Xdefaults" %data_config.MYTHHOME
else:
- cmd = "echo Xcursor.size: 16 > ~/.Xdefaults"
+ cmd = "echo Xcursor.size: 16 > %s/.Xdefaults" %data_config.MYTHHOME
mv_common.runcmd(cmd)
cmd = "%s/bin/xconfig.sh" %systemconfig["MVROOT"]