summaryrefslogtreecommitdiffstats
path: root/abs/core/ceton-scripts/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2011-08-19 18:23:53 (GMT)
committerJames Meyer <james.meyer@operamail.com>2011-08-19 18:23:53 (GMT)
commit528cb144ccabf66fb6278f3025a3496d73a59a20 (patch)
tree6dcbcbe33b9dc96a441dfee3d3df96a12ef912e3 /abs/core/ceton-scripts/PKGBUILD
parent855cc7eb5a1ec13cc4ac28a910c79633703aa18f (diff)
parentf8e6fc954ed4502f65355e30664fdbdbcd045cd7 (diff)
downloadlinhes_pkgbuild-528cb144ccabf66fb6278f3025a3496d73a59a20.zip
linhes_pkgbuild-528cb144ccabf66fb6278f3025a3496d73a59a20.tar.gz
linhes_pkgbuild-528cb144ccabf66fb6278f3025a3496d73a59a20.tar.bz2
Merge remote-tracking branch 'origin/testing' into testing
Diffstat (limited to 'abs/core/ceton-scripts/PKGBUILD')
-rw-r--r--abs/core/ceton-scripts/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/ceton-scripts/PKGBUILD b/abs/core/ceton-scripts/PKGBUILD
new file mode 100644
index 0000000..8bab8c0
--- /dev/null
+++ b/abs/core/ceton-scripts/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 5936 2008-07-21 20:24:16Z thomas $
+# Maintainer: Cecil Watson<knoppmyth@gmail.com>
+
+pkgname=ceton-scripts
+pkgver=1
+pkgrel=2
+pkgdesc="Scripts by Ron Frazier for use with Ceton InfiniTV4 and MythTV 0.24"
+arch=('i686' 'x86_64')
+license=('GPL2')
+url="http://linuxtv.org/"
+source=('http://www.ronfrazier.net/mythtv/0.24/downloads/ceton_qam_channelmap.tar.gz'
+ 'http://www.ronfrazier.net/mythtv/0.24/downloads/ceton_channelmap.tar.gz'
+ 'ccm.patch' 'cqcm.patch')
+build() {
+ cd $startdir/src/
+ patch -p0 < ccm.patch
+ patch -p0 < cqcm.patch
+ mkdir -p $startdir/pkg/usr/bin
+ install -m 755 *.pl $pkgdir/usr/bin
+}
+md5sums=('7ef75cb01332ab86d56c348353d59a0e'
+ 'ab362902926c01a9b03498cc1aed4d14'
+ 'b57b7f04c1c177455b47efc958325ab9'
+ '40af5815f67fdf8070cf8aa041928a3b')