summaryrefslogtreecommitdiffstats
path: root/abs/core/linhes-scripts/mythwelcome-config.py
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-09-20 21:25:16 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-09-20 21:25:16 (GMT)
commit397663589accedf4566712eb371ab3bb21f33d67 (patch)
treee880d762c70b74e407d8c892ca5192ff991dc091 /abs/core/linhes-scripts/mythwelcome-config.py
parent82fbaf24ecc0374bd5dd457c118e1a0affffaa83 (diff)
parent4f80b9dc91ddf2133b9faeaec5c1ab00c03495f8 (diff)
downloadlinhes_pkgbuild-397663589accedf4566712eb371ab3bb21f33d67.zip
linhes_pkgbuild-397663589accedf4566712eb371ab3bb21f33d67.tar.gz
linhes_pkgbuild-397663589accedf4566712eb371ab3bb21f33d67.tar.bz2
Merge remote-tracking branch 'origin/testing' into testing
# By Britney Fransen (22) and others # Via Britney Fransen * origin/testing: (29 commits) linhes-scripts: idle.sh: rework upcoming recordings to use misc_upcoming_recordings.pl as it is quicker. refs #851 linhes-scripts: mythwelcome-config.py: use idle.sh for pre shutdown check. refs #851 linhes-scripts: idle.sh: Check if frontends are playing. closes #851. gnu-netcat: fix error on pkg install php: enable json in php.ini for MythWeb Program Guide LinHES-system: misc_which_recorder.pl: forgot some quotes LinHES-system: misc_which_recorder.pl: add search for analog mpeg recordings LinHES-system: mythfrontend-start: revert fork of startcmd LinHES-system: misc_status_config.py: add SystemType check and only update db for Standalone and masterbackend LinHES-system: mythfrontend-start: fork start command so that mythfrontend-start will exit. closes #847 mythtv: fixed and cleaned some menus. Closes #846 v4l-dvb: fix conflicting kernel modules. refs #844 mythdb-initial: add MiscStatusScript value to initial db. refs #845. LinHES-system: remove dup .install keylaunch: update .keylaunchrc to run mythtv-setup as user rsyslog: increase log retention to 2 weeks runit-scripts: enable cron logging to syslog premake:initial inclusion. closes #801 libaacs-git:initial inclusion. closes #801 aacskeys:initial inclusion. closes #801 ... Conflicts: abs/core/LinHES-config/LinHES-release abs/core/LinHES-config/PKGBUILD abs/core/LinHES-system/PKGBUILD abs/core/LinHES-system/misc_which_recorder.pl abs/core/keylaunch/PKGBUILD abs/core/linhes-scripts/PKGBUILD abs/core/mythdb-initial/PKGBUILD abs/core/mythdb-initial/mc.sql abs/core/mythtv/stable-0.25/mythtv/PKGBUILD abs/core/php/PKGBUILD abs/core/php/php.ini abs/core/rsyslog/PKGBUILD abs/core/runit-scripts/PKGBUILD
Diffstat (limited to 'abs/core/linhes-scripts/mythwelcome-config.py')
-rwxr-xr-xabs/core/linhes-scripts/mythwelcome-config.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/abs/core/linhes-scripts/mythwelcome-config.py b/abs/core/linhes-scripts/mythwelcome-config.py
index a8a8960..5ab24b0 100755
--- a/abs/core/linhes-scripts/mythwelcome-config.py
+++ b/abs/core/linhes-scripts/mythwelcome-config.py
@@ -24,4 +24,4 @@ if mythdb.settings[localhostname].idleTimeoutSecs == u'0':
mythdb.settings.NULL.WakeupTimeFormat = u'yyyy-MM-ddThh:mm:ss'
mythdb.settings.NULL.SetWakeuptimeCommand = u'/usr/bin/mythshutdown --setwakeup $time'
mythdb.settings.NULL.ServerHaltCommand = u'/usr/bin/mythshutdown --shutdown'
-mythdb.settings.NULL.preSDWUCheckCommand = u'/usr/bin/mythshutdown --check'
+mythdb.settings.NULL.preSDWUCheckCommand = u'/usr/LH/bin/idle.sh -s -m -r'