summaryrefslogtreecommitdiffstats
path: root/abs/core/mesa/python2.patch
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-11-15 22:22:42 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-11-15 22:22:42 (GMT)
commit7e2248e49a59e844d86f13e003915cd00d8de4fb (patch)
treefab689b1407ee97a1fe2db5fff9fd95dc41802ab /abs/core/mesa/python2.patch
parentc9564ddbd52b9572f2d6fc7605191ac352d426be (diff)
downloadlinhes_pkgbuild-7e2248e49a59e844d86f13e003915cd00d8de4fb.zip
linhes_pkgbuild-7e2248e49a59e844d86f13e003915cd00d8de4fb.tar.gz
linhes_pkgbuild-7e2248e49a59e844d86f13e003915cd00d8de4fb.tar.bz2
mesa: recompile for libx11 and add python2 patch
Diffstat (limited to 'abs/core/mesa/python2.patch')
-rw-r--r--abs/core/mesa/python2.patch25
1 files changed, 25 insertions, 0 deletions
diff --git a/abs/core/mesa/python2.patch b/abs/core/mesa/python2.patch
new file mode 100644
index 0000000..0fe22ed
--- /dev/null
+++ b/abs/core/mesa/python2.patch
@@ -0,0 +1,25 @@
+--- src/gallium/auxiliary/Makefile.orig 2010-11-15 21:12:40.000000000 +0000
++++ src/gallium/auxiliary/Makefile 2010-11-15 21:13:09.000000000 +0000
+@@ -183,17 +183,17 @@
+
+
+ indices/u_indices_gen.c: indices/u_indices_gen.py
+- python $< > $@
++ python2 $< > $@
+
+ indices/u_unfilled_gen.c: indices/u_unfilled_gen.py
+- python $< > $@
++ python2 $< > $@
+
+ util/u_format_table.c: util/u_format_table.py util/u_format_parse.py util/u_format.csv
+- python util/u_format_table.py util/u_format.csv > $@
++ python2 util/u_format_table.py util/u_format.csv > $@
+
+ util/u_format_pack.h: util/u_format_pack.py util/u_format_parse.py util/u_format.csv
+- python util/u_format_pack.py util/u_format.csv > $@
++ python2 util/u_format_pack.py util/u_format.csv > $@
+
+ util/u_format_access.c: util/u_format_access.py util/u_format_parse.py util/u_format.csv
+- python util/u_format_access.py util/u_format.csv > $@
++ python2 util/u_format_access.py util/u_format.csv > $@
+