summaryrefslogtreecommitdiffstats
path: root/abs/core/mythinstall/autocard.h
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verison.net>2010-03-16 01:10:27 (GMT)
committerMichael Hanson <hansonorders@verison.net>2010-03-16 01:10:27 (GMT)
commit9b21117f278cd08cbef46de2ac78b063e63677ed (patch)
treed8a2183d6a2a182abe0e25af4e2d0356a6eb3154 /abs/core/mythinstall/autocard.h
parent440af0ccbbbf8fc4daba830dcf47d0a6da1ae697 (diff)
parent5fa0aec4485b8adea46ef434d8c5384482b44c65 (diff)
downloadlinhes_pkgbuild-9b21117f278cd08cbef46de2ac78b063e63677ed.zip
linhes_pkgbuild-9b21117f278cd08cbef46de2ac78b063e63677ed.tar.gz
linhes_pkgbuild-9b21117f278cd08cbef46de2ac78b063e63677ed.tar.bz2
Merge branch 'master' of mihanson@knoppmyth.net:LinHES-PKGBUILD
Diffstat (limited to 'abs/core/mythinstall/autocard.h')
-rwxr-xr-xabs/core/mythinstall/autocard.h30
1 files changed, 0 insertions, 30 deletions
diff --git a/abs/core/mythinstall/autocard.h b/abs/core/mythinstall/autocard.h
deleted file mode 100755
index 623fcc0..0000000
--- a/abs/core/mythinstall/autocard.h
+++ /dev/null
@@ -1,30 +0,0 @@
-#ifndef AUTOCARD_H
-#define AUTOCARD_H
-
-#include "qstringlist.h"
-#include "libmyth/settings.h"
-#include "libmyth/mythwidgets.h"
-
-class MPUBLIC AutoCard : public QObject, public ConfigurationDialog
-{
- Q_OBJECT
-
- public:
- AutoCard();
- virtual int exec(void);
- virtual void load(void);
- virtual void save(void) { };
- virtual void save(QString) { };
- virtual MythDialog* dialogWidget(MythMainWindow* parent,
- const char* widgetName=0);
- static QStringList GetNames(void);
- protected slots:
- void open(QString name);
- void popup_menu(void);
-
- protected:
- ListBoxSetting *listbox;
- QString lastValue;
-};
-
-#endif