summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
diff options
context:
space:
mode:
authorBritney Fransen <brfransen@gmail.com>2011-10-21 21:53:42 (GMT)
committerBritney Fransen <brfransen@gmail.com>2011-10-21 21:53:42 (GMT)
commita5b5987a5128e4e04c3ca6ac80771d06cd4a80cc (patch)
tree1c34b11276dd421fc9dc61aace929200613b9942 /abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
parentc679d75ff516a4ce29c76fbd9acef24fa3c4e7e9 (diff)
downloadlinhes_pkgbuild-a5b5987a5128e4e04c3ca6ac80771d06cd4a80cc.zip
linhes_pkgbuild-a5b5987a5128e4e04c3ca6ac80771d06cd4a80cc.tar.gz
linhes_pkgbuild-a5b5987a5128e4e04c3ca6ac80771d06cd4a80cc.tar.bz2
mythplugins: mytharchive: mythburn.py patch for aspect ratio and video storage groups support
http://code.mythtv.org/trac/ticket/10042
Diffstat (limited to 'abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD')
-rw-r--r--abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD9
1 files changed, 6 insertions, 3 deletions
diff --git a/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD b/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
index c919256..83168af 100644
--- a/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
+++ b/abs/core/mythtv/stable-0.24/mythplugins/PKGBUILD
@@ -13,7 +13,7 @@ pkgname=('mytharchive'
'mythweather'
'mythzoneminder')
pkgver=0.24
-pkgrel=17
+pkgrel=18
arch=('i686' 'x86_64')
url="http://www.mythtv.org"
license=('GPL')
@@ -23,7 +23,8 @@ makedepends=("mythtv>=${pkgver}" 'mplayer' 'fftw' 'dvdauthor' 'libexif'
'libvisual' 'perl-xml-xpath' 'perl-image-size'
'perl-class-inspector' 'perl-datetime-format-iso8601'
'flac' 'libvorbis' 'python2' 'python-pycurl' 'python-oauth')
-source=(ftp://ftp.knoppmyth.net/R6/sources/mythtv-0.24-fixes.tar.bz2)
+source=(ftp://ftp.knoppmyth.net/R6/sources/mythtv-0.24-fixes.tar.bz2
+ mythburn.py.patch)
_gitroot="https://github.com/MythTV/mythtv.git"
_gitname="mythtv"
@@ -46,6 +47,7 @@ package_mytharchive() {
depends=("mythtv>=${pkgver}" 'libxmu' 'pil' 'dvdauthor' 'm2vrequantiser')
# replaces=('mytharchive')
cd "${srcdir}/${_gitname}/${pkgbase}/mytharchive"
+ patch mythburn/scripts/mythburn.py < $srcdir/mythburn.py.patch || return 1
make INSTALL_ROOT="${pkgdir}" install || return 1
}
@@ -123,4 +125,5 @@ package_mythzoneminder() {
cd "${srcdir}/${_gitname}/${pkgbase}/mythzoneminder"
make INSTALL_ROOT="${pkgdir}" install || return 1
}
-md5sums=('91488a6b1b05d14c5c5c601908b699e5')
+md5sums=('91488a6b1b05d14c5c5c601908b699e5'
+ 'adce485c4765e8d49b91b3ce9c9963ac')