summaryrefslogtreecommitdiffstats
path: root/abs/core/mythtv/trunk/mp_all.sh
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2010-09-05 06:13:57 (GMT)
commitb172f79fadb565ecfbcec9508f9377d8618a4f4c (patch)
treebf8823b07e3313c3afa000a9b31e4f9a735cb818 /abs/core/mythtv/trunk/mp_all.sh
parentf9d54ab7c3853208484e304bc6cf40ab0f79d400 (diff)
parent5e7027c6194237ca1dc5fcbb3648483a970fb500 (diff)
downloadlinhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.zip
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.gz
linhes_pkgbuild-b172f79fadb565ecfbcec9508f9377d8618a4f4c.tar.bz2
Merge branch 'HEAD' of ssh://cesman@knoppmyth.net/mount/repository/LinHES-PKGBUILD
Diffstat (limited to 'abs/core/mythtv/trunk/mp_all.sh')
-rwxr-xr-xabs/core/mythtv/trunk/mp_all.sh6
1 files changed, 3 insertions, 3 deletions
diff --git a/abs/core/mythtv/trunk/mp_all.sh b/abs/core/mythtv/trunk/mp_all.sh
index f9593ff..4aefd89 100755
--- a/abs/core/mythtv/trunk/mp_all.sh
+++ b/abs/core/mythtv/trunk/mp_all.sh
@@ -1,9 +1,9 @@
#!/bin/sh
-pkgver=21495
+pkgver=23790
pkgrel=1
# NOTE: Make sure to build and install mythtv first BEFORE building anything else
-buildlist=('mythtv' 'mytharchive' 'mythbrowser' 'mythflix' 'mythgallery' 'mythgame' 'mythmovies' 'mythmusic' 'mythnews' 'mythvideo' 'mythweather' 'mythzoneminder' 'mythweb' 'myththemes' 'morethemes')
+buildlist=('mythtv' 'mytharchive' 'mythbrowser' 'mythgallery' 'mythgame' 'mythmovies' 'mythmusic' 'mythnetvision' 'mythnews' 'mythvideo' 'mythweather' 'mythzoneminder' 'mythweb' 'myththemes' 'morethemes')
# build and install
for i in `echo ${buildlist[@]:0}`
@@ -16,7 +16,7 @@ do
sed -i s/^pkgrel=.*/pkgrel=$pkgrel/ PKGBUILD
# make the package
- mp -f -i --holdver || exit 1
+ mp -f -i --holdver --skipinteg || exit 1
# clean up afterwards
rm -rf pkg