summaryrefslogtreecommitdiffstats
path: root/abs/core/plextor-convertX-driver/PKGBUILD
diff options
context:
space:
mode:
authorCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
committerCecil Hugh Watson <knoppmyth@gmail.com>2009-09-26 01:57:08 (GMT)
commit7b29169fff9e7c624890c5edffe85def8a293136 (patch)
tree47753889faa3a2063b66d1c7e7681e703eb1b39a /abs/core/plextor-convertX-driver/PKGBUILD
parentc491dea779dac29afff3578bf8245943817c2339 (diff)
downloadlinhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.zip
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.gz
linhes_pkgbuild-7b29169fff9e7c624890c5edffe85def8a293136.tar.bz2
LinHES 6.01.00
Diffstat (limited to 'abs/core/plextor-convertX-driver/PKGBUILD')
-rwxr-xr-xabs/core/plextor-convertX-driver/PKGBUILD13
1 files changed, 8 insertions, 5 deletions
diff --git a/abs/core/plextor-convertX-driver/PKGBUILD b/abs/core/plextor-convertX-driver/PKGBUILD
index 102d539..14ecfdc 100755
--- a/abs/core/plextor-convertX-driver/PKGBUILD
+++ b/abs/core/plextor-convertX-driver/PKGBUILD
@@ -2,27 +2,30 @@
pkgname=plextor-convertX-driver
pkgver=0.9.8
-pkgrel=2
-_kernver=2.6.26-ARCH
+pkgrel=6
+_kernver=2.6.28-LinHES
pkgdesc="Drivers for Plextor tuners"
arch=(i686 x86_64)
url="http://nikosapi.org/software/WIS_Go7007"
install="convertX.install"
-source=("http://nikosapi.org/software/WIS_Go7007/wis-go7007-linux-0.9.8-2.tar.bz2" 'wis-go7007-2.6.26-nopage.diff')
+source=("http://go7007.imploder.org/wp-content/uploads/2009/02/wis-go7007-linux-098-4tar.bz2" 'wis-go7007-2.6.26-nopage.diff' 'wis-go7007-linux-0.9.8-2-2.6.27.patch')
depends=('udev>=070' 'fxload')
makedepends=('gcc')
+options=(!strip)
build() {
# SET UP
- cd $startdir/src/wis-go7007-linux-0.9.8-2 || return 1
- patch -Np1 -i ../wis-go7007-2.6.26-nopage.diff || return 1
+ cd $startdir/src/wis-go7007-linux-0.9.8-4 || return 1
+# patch -Np1 -i ../wis-go7007-2.6.26-nopage.diff || return 1
+# patch -Np1 -i ../wis-go7007-linux-0.9.8-2-2.6.27.patch || return 1
# build
make clean || return 1
make || return 1
mkdir -p $startdir/pkg/usr/src/linux-$_kernver/include/linux
mkdir -p $startdir/pkg/etc/udev/rules.d
mkdir -p $startdir/pkg/usr/bin
+ mkdir -p $startdir/pkg/usr/sbin
# install
make DESTDIR=$startdir/pkg install || return 1
install -m755 apps/gorecord $startdir/pkg/usr/bin/gorecord