summaryrefslogtreecommitdiffstats
path: root/abs/core/python-simplejson
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2010-08-30 22:24:02 (GMT)
committerJames Meyer <james.meyer@operamail.com>2010-08-30 22:24:02 (GMT)
commitc4bd4457b5d640e1c8f5afbca7cd54c53691e5fc (patch)
treef4e4f7a91e1d9d90033fd99d89e5e26a2c144528 /abs/core/python-simplejson
parent0e7b327a1ae444233f1308a95420f70540ad74a3 (diff)
downloadlinhes_pkgbuild-c4bd4457b5d640e1c8f5afbca7cd54c53691e5fc.zip
linhes_pkgbuild-c4bd4457b5d640e1c8f5afbca7cd54c53691e5fc.tar.gz
linhes_pkgbuild-c4bd4457b5d640e1c8f5afbca7cd54c53691e5fc.tar.bz2
RSYNC CORE:
resync core-testing -> core Signed-off-by: James Meyer <james.meyer@operamail.com>
Diffstat (limited to 'abs/core/python-simplejson')
-rw-r--r--abs/core/python-simplejson/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/python-simplejson/PKGBUILD b/abs/core/python-simplejson/PKGBUILD
new file mode 100644
index 0000000..d1c7437
--- /dev/null
+++ b/abs/core/python-simplejson/PKGBUILD
@@ -0,0 +1,24 @@
+# $ Id: $
+# Maintainer: Allan McRae <allan@archlinux.org>
+# Contributor: David Moore <davidm@sjsoft.com>
+
+pkgname=python-simplejson
+pkgver=2.0.9
+pkgrel=1
+pkgdesc="Simple, fast, extensible JSON encoder/decoder for Python"
+license=('MIT')
+arch=('i686' 'x86_64')
+url="http://undefined.org/python/#simplejson"
+depends=('python')
+makedepends=('setuptools')
+source=("http://pypi.python.org/packages/source/s/simplejson/simplejson-${pkgver}.tar.gz")
+md5sums=('af5e67a39ca3408563411d357e6d5e47')
+
+build() {
+ cd ${srcdir}/simplejson-${pkgver}
+ python setup.py install --root=${pkgdir}
+
+ # License
+ install -Dm644 ${srcdir}/simplejson-${pkgver}/LICENSE.txt \
+ ${pkgdir}/usr/share/licenses/python-simplejson/license
+}