summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/pyrex
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-09 23:55:32 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-09 23:55:32 (GMT)
commitecc694a641ad5fa450c09c8d67858186a6458879 (patch)
treebdcfecc24825f5e4d0b55016f6dea25b1a3b26c3 /abs/core/python_modules/pyrex
parentbfe8645892f5c8067066bfa8dc21a226da753ae9 (diff)
downloadlinhes_pkgbuild-ecc694a641ad5fa450c09c8d67858186a6458879.zip
linhes_pkgbuild-ecc694a641ad5fa450c09c8d67858186a6458879.tar.gz
linhes_pkgbuild-ecc694a641ad5fa450c09c8d67858186a6458879.tar.bz2
pyrex: recompile
Diffstat (limited to 'abs/core/python_modules/pyrex')
-rw-r--r--abs/core/python_modules/pyrex/PKGBUILD22
1 files changed, 22 insertions, 0 deletions
diff --git a/abs/core/python_modules/pyrex/PKGBUILD b/abs/core/python_modules/pyrex/PKGBUILD
new file mode 100644
index 0000000..11a7344
--- /dev/null
+++ b/abs/core/python_modules/pyrex/PKGBUILD
@@ -0,0 +1,22 @@
+# $Id: PKGBUILD 89621 2010-09-02 16:28:29Z remy $
+# Maintainer: Jan de Groot <jgc@archlinux.org>
+# Contributor: Douglas Soares de Andrade <douglas@archlinux.org>
+# Contributor: Arjan timmerman <arjan@soulfly.nl>
+# Contributor: Link Dupont <link@subpop.net>
+
+pkgname=pyrex
+pkgver=0.9.9
+pkgrel=3
+pkgdesc="Language for writing Python extension modules"
+arch=(any)
+url="http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex/"
+license=('APACHE')
+depends=('python2')
+source=(http://www.cosc.canterbury.ac.nz/~greg/python/Pyrex/Pyrex-${pkgver}.tar.gz)
+md5sums=('515dee67d15d4393841e2d60e8341947')
+
+build() {
+ cd "${srcdir}/Pyrex-${pkgver}"
+ python2 setup.py install --root="${pkgdir}" --prefix=/usr || return 1
+}
+