summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-async/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <jams@linhes.org>2010-12-15 17:12:21 (GMT)
committerJames Meyer <jams@linhes.org>2010-12-15 17:12:21 (GMT)
commit4da2eb96f5540b6658d7113eba443a423f924f1f (patch)
tree9a3cb176acc18aae917dee22a71c0e2a735a173c /abs/core/python_modules/python-async/PKGBUILD
parent7fee2d9e0891259067481f6fc54ed10193b349c8 (diff)
parentab340c7f02acde98b5f89a945d930f0328704386 (diff)
downloadlinhes_pkgbuild-4da2eb96f5540b6658d7113eba443a423f924f1f.zip
linhes_pkgbuild-4da2eb96f5540b6658d7113eba443a423f924f1f.tar.gz
linhes_pkgbuild-4da2eb96f5540b6658d7113eba443a423f924f1f.tar.bz2
Merge branch 'testing' of ssh://linhes.org/mount/repository/linhes_pkgbuild into testing
Diffstat (limited to 'abs/core/python_modules/python-async/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-async/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-async/PKGBUILD b/abs/core/python_modules/python-async/PKGBUILD
new file mode 100644
index 0000000..5a49159
--- /dev/null
+++ b/abs/core/python_modules/python-async/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
+pkgname=python-async
+pkgver=0.6.1
+pkgrel=1
+pkgdesc="Async aims to make writing asyncronous processing easier."
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/async"
+license=('BSD')
+depends=('python2')
+source=("http://pypi.python.org/packages/source/a/async/async-${pkgver}.tar.gz")
+
+build() {
+ cd "$srcdir/async-$pkgver"
+ python2 setup.py install --root="$pkgdir/" || return 1
+}
+# vim:set ts=2 sw=2 et:
+
+md5sums=('6f0e2ced1fe85f8410b9bde11be08587')