summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-decorator
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
commit65be01bf377eb5aaf0164940661b6a88735661c6 (patch)
tree9e879ed78faa25f5480bf369df50636d680373d4 /abs/core/python_modules/python-decorator
parentebeaee292a5a8e7dc402b0d21840cda1cc3d04ac (diff)
downloadlinhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.zip
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.gz
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.bz2
python_modules: updated a bunch
Diffstat (limited to 'abs/core/python_modules/python-decorator')
-rw-r--r--abs/core/python_modules/python-decorator/PKGBUILD8
-rw-r--r--abs/core/python_modules/python-decorator/__changelog0
2 files changed, 4 insertions, 4 deletions
diff --git a/abs/core/python_modules/python-decorator/PKGBUILD b/abs/core/python_modules/python-decorator/PKGBUILD
index 5e2e8f5..5b9d85f 100644
--- a/abs/core/python_modules/python-decorator/PKGBUILD
+++ b/abs/core/python_modules/python-decorator/PKGBUILD
@@ -2,8 +2,8 @@
# Contributor: Pierre Chapuis <catwell at archlinux dot us>
pkgname=python-decorator
-pkgver=3.2.0
-pkgrel=3
+pkgver=3.3.2
+pkgrel=1
pkgdesc='Python Decorator module'
arch=('any')
url='http://pypi.python.org/pypi/decorator'
@@ -11,8 +11,6 @@ license=('BSD')
depends=('python2')
source=("http://pypi.python.org/packages/source/d/decorator/decorator-${pkgver}.tar.gz"
'LICENSE.txt')
-md5sums=('6208cd51365083c168ab3a04426a646b'
- '0ca76d2c707f09dbb04acc425ea1a08b')
build() {
cd decorator-${pkgver}
@@ -28,3 +26,5 @@ package() {
install -D -m644 ${srcdir}/LICENSE.txt \
${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}
+md5sums=('446f5165af67eb0fcd8fd28abd259e86'
+ '0ca76d2c707f09dbb04acc425ea1a08b')
diff --git a/abs/core/python_modules/python-decorator/__changelog b/abs/core/python_modules/python-decorator/__changelog
new file mode 100644
index 0000000..e69de29
--- /dev/null
+++ b/abs/core/python_modules/python-decorator/__changelog