summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-numeric/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:09 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-12-01 18:26:22 (GMT)
commite2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37 (patch)
treebee3fe89f2988dd244e11791755e129aa8c03b14 /abs/core/python_modules/python-numeric/PKGBUILD
parent8132c218cfc1f1acb1c6d12154e0d4ca075e77f2 (diff)
downloadlinhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.zip
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.gz
linhes_pkgbuild-e2c33b0fae1fa4af8bbbfc917eb8e13a3ac0cb37.tar.bz2
Mass move of uncompiled packages to abs_not_built.
The will sit here for a bit, and then will be removed completely if no one claims them.
Diffstat (limited to 'abs/core/python_modules/python-numeric/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-numeric/PKGBUILD35
1 files changed, 0 insertions, 35 deletions
diff --git a/abs/core/python_modules/python-numeric/PKGBUILD b/abs/core/python_modules/python-numeric/PKGBUILD
deleted file mode 100644
index 2c8ea21..0000000
--- a/abs/core/python_modules/python-numeric/PKGBUILD
+++ /dev/null
@@ -1,35 +0,0 @@
-# Maintainer: SpepS <dreamspepser at yahoo dot it>
-# Contributor: arjan <arjan@archlinux.org>
-# Contributor orelien <aurelien.foret@wanadoo.fr>
-
-pkgname=python-numeric
-pkgver=24.2
-pkgrel=6
-pkgdesc="Numerical Python adds a fast array facility to the Python language"
-arch=('i686' 'x86_64')
-url="http://numeric.scipy.org/"
-license=('custom')
-depends=('python2')
-source=(http://downloads.sourceforge.net/sourceforge/numpy/Numeric-$pkgver.tar.gz)
-md5sums=('2ae672656e06716a149acb048cca3093')
-
-build() {
-
- cd "$srcdir/Numeric-$pkgver"
-
- # Python2 fix
- sed \
- -e "s_\(env python\).*_\12_" \
- -e "s_\(bin/python\).*_\12_" \
- -i `grep -rlE "(env python|bin/python)" .`
-}
-
-package() {
-
- cd "$srcdir/Numeric-$pkgver"
-
- # Install
- python2 setup.py install --prefix=/usr --root="$pkgdir/"
- install -D -m644 Legal.htm "$pkgdir/usr/share/licenses/$pkgname/Legal.htm"
-}
-