summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-opengl
diff options
context:
space:
mode:
authorJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
committerJames Meyer <james.meyer@operamail.com>2012-08-07 18:23:48 (GMT)
commit65be01bf377eb5aaf0164940661b6a88735661c6 (patch)
tree9e879ed78faa25f5480bf369df50636d680373d4 /abs/core/python_modules/python-opengl
parentebeaee292a5a8e7dc402b0d21840cda1cc3d04ac (diff)
downloadlinhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.zip
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.gz
linhes_pkgbuild-65be01bf377eb5aaf0164940661b6a88735661c6.tar.bz2
python_modules: updated a bunch
Diffstat (limited to 'abs/core/python_modules/python-opengl')
-rw-r--r--abs/core/python_modules/python-opengl/PKGBUILD14
1 files changed, 5 insertions, 9 deletions
diff --git a/abs/core/python_modules/python-opengl/PKGBUILD b/abs/core/python_modules/python-opengl/PKGBUILD
index e4ff382..57f77fd 100644
--- a/abs/core/python_modules/python-opengl/PKGBUILD
+++ b/abs/core/python_modules/python-opengl/PKGBUILD
@@ -1,4 +1,4 @@
-# $Id: PKGBUILD 89543 2010-09-01 17:18:01Z remy $
+# $Id: PKGBUILD 150966 2012-02-24 10:19:17Z pierre $
# Contributor: Josh Taylor <joshtaylor.mail@gmail.com>
# Contributor: simo <simo@archlinux.org>
# Contributor: Douglas Soares de Andrade <douglas@archlinux.org>
@@ -14,18 +14,14 @@ arch=('any')
depends=('python2' 'tk' 'freeglut' 'setuptools')
provides=('pyopengl' 'python-pyopengl')
conflicts=('pyopengl' 'python-pyopengl')
-source=(http://downloads.sourceforge.net/pyopengl/PyOpenGL-${pkgver}.tar.gz
- 'LICENSE')
+source=("http://downloads.sourceforge.net/pyopengl/PyOpenGL-${pkgver}.tar.gz"
+ 'LICENSE')
md5sums=('221d4a6a0928fcfeef26751370ec5f52'
'0b53c508a63e5dbaf44cdfb0fa103b3a')
-build() {
- /bin/true
-}
-
package() {
cd ${srcdir}/PyOpenGL-${pkgver}
- python2 setup.py install --root=${pkgdir} || return 1
+ python2 setup.py install --root=${pkgdir}
install -Dm644 ${srcdir}/LICENSE \
- ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
+ ${pkgdir}/usr/share/licenses/${pkgname}/LICENSE
}