summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules/python-pexpect/PKGBUILD
diff options
context:
space:
mode:
authorJames Meyer <jams@linhes.org>2010-12-10 01:32:23 (GMT)
committerJames Meyer <jams@linhes.org>2010-12-10 01:32:23 (GMT)
commit5c40bb464357d486339e90f4118e4adaa8989e09 (patch)
tree8b5f680e7867c24eb5f3d1347eef9ea19c92beeb /abs/core/python_modules/python-pexpect/PKGBUILD
parentf9b90df04a227fb2607482bed9a2f56678d95d30 (diff)
parent59771e9d114b75eafb316e94b7612dda202edd83 (diff)
downloadlinhes_pkgbuild-5c40bb464357d486339e90f4118e4adaa8989e09.zip
linhes_pkgbuild-5c40bb464357d486339e90f4118e4adaa8989e09.tar.gz
linhes_pkgbuild-5c40bb464357d486339e90f4118e4adaa8989e09.tar.bz2
Merge branch 'testing' of ssh://linhes.org/mount/repository/linhes_pkgbuild into testing
Diffstat (limited to 'abs/core/python_modules/python-pexpect/PKGBUILD')
-rw-r--r--abs/core/python_modules/python-pexpect/PKGBUILD17
1 files changed, 17 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-pexpect/PKGBUILD b/abs/core/python_modules/python-pexpect/PKGBUILD
new file mode 100644
index 0000000..938e3cb
--- /dev/null
+++ b/abs/core/python_modules/python-pexpect/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: Aaron Schaefer <aaron@elasticdog.com>
+pkgname=python-pexpect
+pkgver=2.3
+pkgrel=3
+pkgdesc='A pure Python Expect-like module'
+arch=('i686' 'x86_64')
+url='http://pexpect.sourceforge.net/'
+license=('MIT')
+depends=('python2')
+source=("http://downloads.sourceforge.net/sourceforge/pexpect/pexpect-$pkgver.tar.gz")
+md5sums=('bf107cf54e67bc6dec5bea1f3e6a65c3')
+
+build() {
+ cd $startdir/src/pexpect-$pkgver
+ python2 setup.py install --root=$startdir/pkg || return 1
+ install -D -m644 LICENSE $startdir/pkg/usr/share/licenses/$pkgname/LICENSE
+}