summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-09 23:59:25 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-09 23:59:25 (GMT)
commitb2f687f14fc18951964f49153d80f094c21cc161 (patch)
treecaa1e49ccc3fd0bcc00d66101da66d1675bc5ecb /abs/core/python_modules
parent1811df379b33c7accbbc6413c7e8040ed3221dfa (diff)
downloadlinhes_pkgbuild-b2f687f14fc18951964f49153d80f094c21cc161.zip
linhes_pkgbuild-b2f687f14fc18951964f49153d80f094c21cc161.tar.gz
linhes_pkgbuild-b2f687f14fc18951964f49153d80f094c21cc161.tar.bz2
python-pybluez: recompile
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-pybluez/PKGBUILD24
1 files changed, 24 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-pybluez/PKGBUILD b/abs/core/python_modules/python-pybluez/PKGBUILD
new file mode 100644
index 0000000..f667d66
--- /dev/null
+++ b/abs/core/python_modules/python-pybluez/PKGBUILD
@@ -0,0 +1,24 @@
+# $Id: PKGBUILD 26298 2010-09-14 17:18:19Z schuay $
+# Maintainer: Sergej Pupykin <pupykin.s+arch@gmail.com>
+# Contributor: cs-cam - me.at.camdaniel.com
+
+pkgname=python-pybluez
+pkgver=0.18
+pkgrel=3
+pkgdesc="Python wrapper for the BlueZ Bluetooth stack"
+arch=('i686' 'x86_64')
+url="http://code.google.com/p/pybluez/"
+license=('GPL')
+provides=('pybluez')
+conflicts=('pybluez')
+replaces=('pybluez')
+depends=('python2' 'bluez')
+source=(http://pybluez.googlecode.com/files/PyBluez-$pkgver.tar.gz)
+md5sums=('be8c8ce615c3189fda1aaf3d568314b2')
+
+build() {
+ cd $srcdir/PyBluez-$pkgver
+ python2 setup.py install --root=$pkgdir
+ ln -s bluetooth/_bluetooth.so $pkgdir/usr/lib/python2.6/site-packages/_bluetooth.so
+}
+