summaryrefslogtreecommitdiffstats
path: root/abs/core/python_modules
diff options
context:
space:
mode:
authorMichael Hanson <hansonorders@verizon.net>2010-12-15 02:53:56 (GMT)
committerMichael Hanson <hansonorders@verizon.net>2010-12-15 02:53:56 (GMT)
commit5874bcb660b0caa88f00d5e17fb1007888b39337 (patch)
treea5f37f55147466af1fc39a0395ccf5fbd11ffca5 /abs/core/python_modules
parent5f0cec38c5d521dfc11d9d0c283fc37ef972766e (diff)
downloadlinhes_pkgbuild-5874bcb660b0caa88f00d5e17fb1007888b39337.zip
linhes_pkgbuild-5874bcb660b0caa88f00d5e17fb1007888b39337.tar.gz
linhes_pkgbuild-5874bcb660b0caa88f00d5e17fb1007888b39337.tar.bz2
python-async: initial include as dep of python-gitdb
Diffstat (limited to 'abs/core/python_modules')
-rw-r--r--abs/core/python_modules/python-async/PKGBUILD18
1 files changed, 18 insertions, 0 deletions
diff --git a/abs/core/python_modules/python-async/PKGBUILD b/abs/core/python_modules/python-async/PKGBUILD
new file mode 100644
index 0000000..5a49159
--- /dev/null
+++ b/abs/core/python_modules/python-async/PKGBUILD
@@ -0,0 +1,18 @@
+# Contributor: Jon Bergli Heier <snakebite@jvnv.net>
+pkgname=python-async
+pkgver=0.6.1
+pkgrel=1
+pkgdesc="Async aims to make writing asyncronous processing easier."
+arch=('i686' 'x86_64')
+url="http://pypi.python.org/pypi/async"
+license=('BSD')
+depends=('python2')
+source=("http://pypi.python.org/packages/source/a/async/async-${pkgver}.tar.gz")
+
+build() {
+ cd "$srcdir/async-$pkgver"
+ python2 setup.py install --root="$pkgdir/" || return 1
+}
+# vim:set ts=2 sw=2 et:
+
+md5sums=('6f0e2ced1fe85f8410b9bde11be08587')